Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: openSuSE 11.4 : Kmail

  1. #1

    Default openSuSE 11.4 : Kmail

    Dear Forum

    On pressing "N" to create New Kmail message, the composer opens on a Different Desktop

    i.e. Incoming Mail is on Desktop 2, but New Message is on Desktop 1

    HOW can I adjust Kmail to create New Mail on SAME Desktop 2 ??

    thanks
    Anna

  2. #2

    Default Re: openSuSE 11.4 : Kmail

    ok
    this might work. On the kmail window right click on window bar -->Advanced-->Special Application settings

    in the window that opens choose geometry tab. In the middle of the list check "Desktop" and "Remember" (I think) and set the desired desktop.

    Try different settings of "Remember", like "force"

    Good luck!

  3. #3

    Default Re: openSuSE 11.4 : Kmail

    Dear Boldie

    - many thanks . . . will experiment with 'force' and geometry settings . . . so far did not yet strike lucky

    I have Kmail on Desktop 2 BUT when I hit R for reply, or N for New Message, those open on Desktop 1

    . . . so far I cannot get Kmail to function ONLY on Desktop 2 !!

    . . . will continue to pursue your suggestions - Thanks

    Anna

  4. #4

    Default Re: openSuSE 11.4 : Kmail

    No luck :-(

    I didn't try "remember" before giving the advice, sorry!

    The "Force" setting works for me. (I use it for kopete)

  5. #5

    Default Re: openSuSE 11.4 : Kmail

    I didn't try the "remember" settings before giving the advice, sorry!

    "Force" works for me with kmail. Started using it for Kopete! Thanks for remembering me of this feature! (It was in kde3 but was missing on the early versions of kde4)

  6. #6
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: openSuSE 11.4 : Kmail

    On Sat, 26 Mar 2011 15:36:03 +0530, Boldie
    <Boldie@no-mx.forums.opensuse.org> wrote:

    >
    > I didn't try the "remember" settings before giving the advice, sorry!
    >
    > "Force" works for me with kmail. Started using it for Kopete! Thanks
    > for remembering me of this feature! (It was in kde3 but was missing on
    > the early versions of kde4)
    >


    my experience with those 'advanced' settings, for remembering/forcing
    size, position, desktop, etc., isn't so great. it's great as long as it
    works, but, at least for me, windows tend to turn into tiny specks at 0,0
    position (upper left corner) after updates to plasma thingies, or system
    crashes, or even on reboot. under KDE 4.5.x settings used to work for a
    while, then go upside down. under 4.6.x, the few times i've tried,
    everything reverted to tiny boxes at 0,0 after the first logout/login.
    there's bug reports for this, but i just got annoyed and live without
    these 'advanced' settings.

    usually if something goes wrong, again and again, i check if there isn't
    an advanced winodws setting somewhere, and when i delete that, app.s
    behave as they're supposed to.

    --
    phani.

  7. #7

    Default Re: openSuSE 11.4 : Kmail

    Hello Boldie

    - thanks : Kmail insists on opening Reply or New Message on different desktop

    . . . will keep trying - thank you for suggestions

    best regards
    Anna

  8. #8
    Join Date
    Sep 2009
    Location
    Liverpool
    Posts
    140

    Default Re: openSuSE 11.4 : Kmail

    Sorry if this sounds silly, but do you actually need the multiple desktops? If not, you could solve this simply by reducing the number of desktops to one.

  9. #9

    Default Re: openSuSE 11.4 : Kmail

    Hello Fredsie

    - for me, reducing number of desktops to 1 is not an option : Six desktops are extremely useful

    - hopefully a KDE guru will know how to coax Kmail to open "Reply" and "New Message" on the SAME desktop as Kmail

    best regards
    Anna

  10. #10
    Join Date
    Sep 2009
    Location
    Liverpool
    Posts
    140

    Default Re: openSuSE 11.4 : Kmail

    Ok, understood. Does it always use desktop 1, wherever Kmail is running? If so, you might workaround by using desktop 1 for your kmail until a fix appears.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •