Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Mouse click problem

  1. #11
    Join Date
    Nov 2009
    Location
    Rome
    Posts
    110

    Default Re: Mouse click problem

    Nothing to do... The problem is appeared again without apparent reason. I think it is related to desktop effects, but I'm not sure.
    I'm very unhappy, but the only way to use still openSuse is to go back to 11.3 version.
    Do you know if the problem regards to 260.19 nvidia driver is still unsolved?

  2. #12
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Mouse click problem

    On 03/24/2011 11:36 PM, MaxiPigna wrote:
    >
    > Nothing to do... The problem is appeared again without apparent reason.
    >


    but there IS a reason and there is probably already a bug reported
    about it...

    well it worked just fine right...until (i guess) you did something
    (added something, selected something, upgraded something) you did
    before....what was that?

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  3. #13
    Join Date
    Nov 2009
    Location
    Rome
    Posts
    110

    Default Re: Mouse click problem

    I modified a desktop effect, but I'm not sure it is this the reason.
    However, I restored old value after, but nothing.
    Why?!?!?! OpenSuse 11.3 had not this prolem on my HP.

  4. #14

    Default Re: Mouse click problem

    When you have the problem try <ALT><TAB> through all your open applications until you come back to the one that doesn't respond to mouse clicks.
    Then try again to click.
    Report if this helps.

  5. #15
    Join Date
    Nov 2009
    Location
    Rome
    Posts
    110

    Default Re: Mouse click problem

    Yes, I tried and <ALT><TAB> works, because I can't the mouse, but I can use the keyboard.

  6. #16

    Default Re: Mouse click problem

    If I may I noticed you have all of your repos at the default priority.
    I would modify my repos to prioritize openSUSE Update first, OSS and NON-OSS higher than others (90), development libraries lower (100-160), etc. as needed.

    Wired (USB, PS/.2) mouse exhibits same locking? I had a problem on Monday mouse froze, keyboard worked.
    It went away when I replaced my wireless USB mouse with a USB wired mouse.
    The USB wired worked so after a awhile, I switched back to the wireless and it's been working.
    Box 1: OpenSuse 11.1/Win7 | Linux 2.6.27 Gnome | AMD 64 X2 6000+ | nVidia 8600GT | 2GB RAM
    Box 2: OpenSuse 11.2 | Linux 2.6.31 Gnome | AMD 64 3000+ | ATI X800 Pro | 1GB RAM
    Box 3: Win7 Premium Home | Intel P4 3.0Gz | ATI AIW 2006 | 2GB RAM

  7. #17
    Join Date
    Mar 2011
    Location
    Mexico
    Posts
    2

    Default Re: Mouse click problem

    I have the same problem, mouse moves but clicking doesn't work at all~(1 of 5 clicks work, aprox), keyboard is completely freezed, rebooting the system solves the problem for some hours but it happens again.

    I disabled the desktop effects, but it freezes again.

    Im using 11.4 64 bits, KDE 4.6.1, full updated~Nvidia driver 260.19.44
    Usb mouse and PS/2 keyboard.

  8. #18
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Mouse click problem

    On 04/01/2011 03:06 AM, Ajenjonadita wrote:
    >
    > I have the same problem


    there seems to be on findable work around for this problem...and, sure
    seems like one of you with this problem needs to log a bug, and then
    the rest add info to the bug until there is enough known about it to
    find and kill it..

    log the bug here: http://en.opensuse.org/Submitting_Bug_Reports

    --
    CAVEAT: http://is.gd/bpoMD
    Tried LibreOffice? Do that and help at http://is.gd/dZ9j2W
    [NNTP via openSUSE 11.3 + KDE4.5.5 + Thunderbird3.1.8]

  9. #19

    Default Re: Mouse click problem

    @Ajenjonadita
    Yours is a bit different because the mouse moves and click but your keyboard is frozen. I suspect yours might be the cpu is 100% busy?
    Unusually, my processors are above 50% utilization right now. Nothing is frozen but if it goes to 100% then I expect delayed/frozen screens.
    Box 1: OpenSuse 11.1/Win7 | Linux 2.6.27 Gnome | AMD 64 X2 6000+ | nVidia 8600GT | 2GB RAM
    Box 2: OpenSuse 11.2 | Linux 2.6.31 Gnome | AMD 64 3000+ | ATI X800 Pro | 1GB RAM
    Box 3: Win7 Premium Home | Intel P4 3.0Gz | ATI AIW 2006 | 2GB RAM

  10. #20
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Mouse click problem

    Well I'd just like to report that a colleague is experiencing the same problem with the mouse buttons not responding but the mouse curse does move, the scroll wheel works and the keyboard works. I found nothing in the Xorg.0.log or the messages log immediately after the problem occurs. In this case no matter what windows you change to via Alt-Tab the mouse buttons do not respond. The only way out is to shut all apps down via the keyboard and then restart the PC.

    This is on a IBM Thinkpad X60s with Intel 945GM graphics card running 11.4 with KDE 4.6.0 (release 6). The problem occurred 3 times today and a few times last week. The person was using Firefox 4, Thunderbird and opening the odd image or pdf file from e-mail attachments. This problem didn't exist in 11.3.

    It's difficult for me to try diagnose this as the person uses the laptop all day to carry out her work. I'll try the new user account but would need to copy a lot of the stuff over from her old profile for her to be able to work from the new account so that may negate some of the benefit of trying a new account.

    I did a quick search on bugzilla to see if this has been reported but couldn't find anything. I'll have a better look tomorrow.
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •