Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Wacom Bamboo tablet opensuse 11.4

  1. #1

    Default Wacom Bamboo tablet opensuse 11.4

    I got all excited when I read that there was improved wacom support in the release notes... So I ran out and bought a wacom bamboo CTH-460. Needless to say it doesn't seem to work.

    Code:
    dmesg
    [  901.160104] usb 5-2: new full speed USB device using uhci_hcd and address 5
    [  901.311323] usb 5-2: New USB device found, idVendor=056a, idProduct=00d6
    [  901.311329] usb 5-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
    [  901.311334] usb 5-2: Product: CTH-460
    [  901.311337] usb 5-2: Manufacturer: Wacom Co.,Ltd.
    Code:
    xsetwacom --list
    gives no output

    I can modprobe wacom but that doesn't seem to do anything.

    Has anyone had any luck with these devices with the new improved wacom support?

    Does anyone know anything about the file: /etc/X11/xorg.conf.d/50-wacom.conf

  2. #2

    Default Re: Wacom Bamboo tablet opensuse 11.4

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Well, I have some good news. My 11.4 tests (32-bit and 64-bit) have
    allowed my friend's basic Bamboo (the $69 one) to work out of the box
    without any work at all, and today I tested a Bamboo Craft and the basic
    functionality (at least, as that was all I tested, not the buttons) worked
    perfectly as well. Not sure why it's not working for you but what
    definitely did NOT work in 11.3 is now perfect in 11.4.

    Good luck.





    On 03/21/2011 10:36 PM, tardigrade wrote:
    >
    > I got all excited when I read that there was improved wacom support in
    > the release notes... So I ran out and bought a wacom bamboo CTH-460.
    > Needless to say it doesn't seem to work.
    >
    >
    > Code:
    > --------------------
    >
    > dmesg
    > [ 901.160104] usb 5-2: new full speed USB device using uhci_hcd and address 5
    > [ 901.311323] usb 5-2: New USB device found, idVendor=056a, idProduct=00d6
    > [ 901.311329] usb 5-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
    > [ 901.311334] usb 5-2: Product: CTH-460
    > [ 901.311337] usb 5-2: Manufacturer: Wacom Co.,Ltd.
    >
    > --------------------
    >
    >
    >
    > Code:
    > --------------------
    > xsetwacom --list
    >
    > --------------------
    >
    > gives no output
    >
    > I can modprobe wacom but that doesn't seem to do anything.
    >
    > Has anyone had any luck with these devices with the new improved wacom
    > support?
    >
    > Does anyone know anything about the file:
    > /etc/X11/xorg.conf.d/50-wacom.conf
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJNiC6gAAoJEF+XTK08PnB5gAQQALCPqD9wDefX9zozTgXxaz6U
    mPdZP+SMyVfsPiOUlNgvZRZVtrZ6amCKXL84n/5gx+vQVCp9GYW8/lFp0wyW62Ku
    r7JBaOkjRpF77uSw3oax/gjqLj9K/taEoj4yuEtCXOoFDNMvnZAPSUEUwYhF1Akj
    W6imeFPxE6oMGB5/AGMy9Q52z//CMI1277wxgAR+ZS/G2vbXdXpT/b3SQMvCLPwr
    LUYImz0BUTxvEs6q/uIpdq36pKgar4HWefaKaysoMSpt/rgUtvu+BsA0W9/phtOg
    DY3Zgg5WYnb4eEbcWjCHXcd20qrINYwbsz5EBxqT4dk2NH48Ud5Kxl+N8Quu4q2p
    iXB7uBuqWxZev54D1jOe/JX2GFdSAvqKLcZqPutzYNCwVZgwlti0V43RS/6ejLm6
    w7S9cZZRxtjEMBZnwNfnXonWdO+z1a4XMmGuLqA8MKcUOv+wFN8WKcNbGt1nkxfu
    HUk06nElLWfZWPHZh4cqMXqrKmgEzXXaCPiF3HDY47sBylO9Ta13azEGqgMkUQcB
    weUKHcz9NInq5AGFOwmjL9j0tToQqEqCGj73hWmLkdfCZE+su9RuXoIv1HSyXdKo
    yIPMxIaJuM103/G9G6J1aD0qF2FNIedra7zDnS4bLLJcLkqB3n0fw/FnzcVq/omd
    ofCVSfqHwfTFGYBWhbe1
    =/+B2
    -----END PGP SIGNATURE-----

  3. #3
    Join Date
    Oct 2009
    Location
    Berlin.
    Posts
    90

    Default Re: Wacom Bamboo tablet opensuse 11.4

    I have a wacom CTL 460. It works partially in OpenSuse 11.4. It is recognised immediately by openSuse11.4 and it moves the mouse pointer on the screen. But, the pressure detection is not working at all; I tested it with GIMP and Krita and there is not pressure detection.

    In opensuse 11.3 I used the instructions here: openSUSE Lizards and my tablet was working.
    Somebody has any idea?

  4. #4

    Default Re: Wacom Bamboo tablet opensuse 11.4

    My Wacom Bamboo Fun tablet CTH-461 does not work under openSUSE 11.4. Not any reaction in Gimp. And openSUSE does not provide mypaint.
    This tablet works fine with UBUNTU 11.4 and Fedora 15 using the mypaint and gimp program.

    I see in the openSUSE ' home projects' Wacom drivers of Peng Cheng and the mypaint program of Malcom Lewis.
    Because openSUSE does offer this software in the regular repositories I don't know what to do.
    Can some one help me.

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Wacom Bamboo tablet opensuse 11.4

    Quote Originally Posted by xantippe
    My Wacom Bamboo Fun tablet CTH-461 does not work under openSUSE 11.4.
    Not any reaction in Gimp. And openSUSE does not provide mypaint.
    This tablet works fine with UBUNTU 11.4 and Fedora 15 using the mypaint
    and gimp program.

    I see in the openSUSE ' home projects' Wacom drivers of Peng Cheng and
    the mypaint program of Malcom Lewis.
    Because openSUSE does offer this software in the regular repositories I
    don't know what to do.
    Can some one help me.

    Hi
    I just haven't pushed mypaint out to one of the Contrib repositories,
    it works fine for me (and I'm guessing others...no bug reports).

    Is the wacom module loaded? Can you provide the PCI ID's of the device?
    [/CODE]
    lsusb
    [/CODE]

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 3 days 23:53, 4 users, load average: 0.39, 0.22, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 280.13


  6. #6

    Default Re: Wacom Bamboo tablet opensuse 11.4

    Thanks Malcolm.

    lsusb gives
    Bus 008 Device 003: ID 056a:00d7 Wacom Co., Ltd
    Or do you need more info?

    I don't know where I can get the wacom module.
    My kernel is
    Linux linux-uxhf 2.6.37.6-0.7-desktop #1 SMP PREEMPT 2011-07-21 02:17:24 +0200 i686 i686 i386 GNU/Linux
    Sourceforge says for this kernel: Please update through your distribution
    But I don't know where this module is available for openSUSE 11.4

    As far as I can see the mypaint program is not yet available in contrib (also not yet in factory) or should I download one of your versions?
    Please give the version.

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,357
    Blog Entries
    15

    Default Re: Wacom Bamboo tablet opensuse 11.4

    Hi
    Yes, download the version from my home repository.

    Is the wacom module loaded?
    Code:
    lsmod |grep wacom
    You could try installing the module for the running kernel (as root user);
    Code:
    modprobe wacom
    But it looks like you 00d7 isn't supported by the 2.6.37 kernel. If possible can you try a live cd of the next release? Else look at upgrading the kernel, one of the users jdmcdaniel3 has a script S.A.K.E to update the kernel....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #8

    Default Re: Wacom Bamboo tablet opensuse 11.4

    I checked jdmcdaniel3 and found the S.A.K.C script but I am not sure in handling this, so I hope and await for the new openSUSE.

    Your mypaint installed easily, thanks for that but sadly I have to wait for my WACOM tablet working an other time....

    (in the mean time I will study some more at the daniel3 script. If this helps I let you know.)

  9. #9
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,317

    Default Re: Wacom Bamboo tablet opensuse 11.4

    On Sat, 03 Sep 2011 18:26:03 +0000, xantippe wrote:

    > I checked jdmcdaniel3 and found the S.A.K.C script but I am not sure in
    > handling this, so I hope and await for the new openSUSE.
    >
    > Your mypaint installed easily, thanks for that but sadly I have to wait
    > for my WACOM tablet working an other time....
    >
    > (in the mean time I will study some more at the daniel3 script. If this
    > helps I let you know.)


    There is a newer version of the Bamboo that I saw some posts on the wacom-
    devel mailing list about earlier today - though the information had to do
    with touch specifically.

    What is the model number on your tablet? (It would be something like
    CTH-661SE-NL perhaps)

    Jim
    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  10. #10

    Default Re: Wacom Bamboo tablet opensuse 11.4

    I upgraded from 11.3 to 11.4 - kernel 2.6.37.6-0.7-desktop x86_64 - and use Wacom Bamboo CTH-661/s. The tablet appears to be working okay. The upgrade uninstalled the Wacom specific drivers (that only took me 3 months to get working).

    Right now my problem is more basic - the mouse & tablet work for a while then either the right or left button stops working. It may or may not start working after several minutes.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •