Results 1 to 10 of 10

Thread: flash player bug, firefox 4.0b

  1. #1

    Default flash player bug, firefox 4.0b

    The Daily Show

    If I try to skip ahead, it gives the incorrect total time. The spot I point to is wrong. Most of the time I get a black screen.

    If you go between from full-screen to normal size a few times, it won't work right. It won't go full screen or various other screen glitches. I'v reported this bug before.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: flash player bug, firefox 4.0b

    I don't know if you saw this, but I guess it is possible to downgrade and/or upgrade the default flash player and get flash to work in Firefox 12b.

    Firefox on openSUSE 11.4 plays film clips badly

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: flash player bug, firefox 4.0b

    On 03/21/2011 10:36 PM, lord valarian wrote:
    >
    > I'v reported this bug before.
    >


    what is the bug number? it should be here somewhere:
    http://en.opensuse.org/Submitting_Bug_Reports

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  4. #4

    Default Re: flash player bug, firefox 4.0b

    >what is the bug number? it should be here somewhere:
    >openSUSE:Submitting bug reports - openSUSE

    Reported on these forums over a year ago.

  5. #5
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: flash player bug, firefox 4.0b

    On 03/22/2011 01:36 AM, lord valarian wrote:
    >
    >> what is the bug number? it should be here somewhere:
    >> 'openSUSE:Submitting bug reports - openSUSE'

    > (http://en.opensuse.org/Submitting_Bug_Reports)
    >
    > Reported on these forums over a year ago.


    it is not possible to log a bug in these forums..

    these forums are users helping users only..

    there are no developers here..

    and, they do not come here looking for bugs to squash..

    and, no one here reads what you post and then logs a bug...because the
    developer who will kill the bug may need to ask YOU questions, or ask
    you to try out some improved code to confirm the fix works..

    nope, if you posted here you did not log a bug..

    but, you can do it now, here:
    http://en.opensuse.org/Submitting_Bug_Reports

    and it would be really great if you do--who knows, maybe you will help
    a developer solve the problem...but, WAIT--actually James from Austin
    has already given you the info you need.. and this bug HAS been reported..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  6. #6

    Default Re: flash player bug, firefox 4.0b

    I dont get a live video stream
    Live
    Does anyone get this stream? Not sure what is missing.

  7. #7
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: flash player bug, firefox 4.0b

    Yep works for me.

    It is just a flash video

  8. #8
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: flash player bug, firefox 4.0b

    I dont get a live video stream
    Live
    Does anyone get this stream? Not sure what is missing.
    So this one is working for me, but I did downgrade Firefox to 3.6.15 and I have fully updated my multimedia. For instance, I can watch iTunes movie trailers with my present setup.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  9. #9

    Default Re: flash player bug, firefox 4.0b

    Ah, I got it now too.
    Thanks

  10. #10

    Default Re: flash player bug, firefox 4.0b

    Now i lost it again- without altering a thing! Was working last night and then it just decided not to show up again this morning. For some reason Flash keeps appearing and disappearing like this. Could someone kindly give me a list of installs i need to run this flash plugin in Firefox please.
    System: openSUSE 11.4 (x86_64)
    KDE: 4.6.00 (4.6.0) "release 6"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •