Results 1 to 3 of 3

Thread: Can't sync Firefox 4 with other computers running older versions of Firefox

  1. #1
    Join Date
    Nov 2008
    Location
    Ladysmith, BC, Canada
    Posts
    324

    Unhappy Can't sync Firefox 4 with other computers running older versions of Firefox

    The new version of Sync that comes with Firefox 4 does not let me connect to an older version of sync. Instead of letting me enter the information as before, it shows three little windows with text in them and tells me to go to the other computer sync is already installed on and open "sync options". Well that little box, on the sync page, DOES NOT EXIST in older versions. How am I supposed to sync to my other computers?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,507
    Blog Entries
    3

    Default Re: Can't sync Firefox 4 with other computers running older versions of Firefox

    Quote Originally Posted by robertsmits View Post
    How am I supposed to sync to my other computers?
    I have been synching by copying cookie and bookmark files over ssh.

    I noticed that the format of the cookie file has changed for firefox 4. I made the obvious choice - I upgraded the other systems to firefox 4 also. (I still have one to go - I plan to move that from openSuSE 11.3 to 11.4 tomorrow.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: Can't sync Firefox 4 with other computers running older versions of Firefox

    Well, I have an other interesting problem (OS 11.3, firefox 4.0).

    Firefox absolutely cannot synchronize with sync...

    Interesting is if I install the 'original' firefox 4 from mozilla, it makes it without any problems. Even the ubuntu version synchronizes.

    So, dear SuSE guys, you succeeded to mess up something again.:S

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •