Results 1 to 4 of 4

Thread: Suse does not allow remote log in.

  1. #1

    Default Suse does not allow remote log in.

    Hi ,

    I use openSuse 11.3 and when I try to log in to my PC from a different computer it does not allow me. I used to use openSuse 11.2 and was having the same problem. Can someone please guide me what I need to do to maybe change the firewall security or something like that...

    Any hints are appreciated.

    Thanks a lot!

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,742

    Default Re: Suse does not allow remote log in.

    I bit of explanation about how you are trying to log in (the program you use, the service you try to connect to, there are many possibilities) would be helpful to those who might try to help you. Never assume that others at the other side of the globe do have the same setup and use the same programs and the same way of working as you do. A problem description of one and a half line is almost never giving enough information.
    Henk van Velden

  3. #3
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,277

    Default Re: Suse does not allow remote log in.

    If you have installed the yast2-sshd package you will find SSHD confguration in Yast Network Services.

    Similar amount of detail in this answer as was provided in the question.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,670
    Blog Entries
    3

    Default Re: Suse does not allow remote log in.

    I never have a problem logging in.

    For 11.4, the system I installed from the live CD already had sshd running. For my desktop, installed from the NET CD, I had to go into the "runlevel" settings or yast to configure sshd to startup.

    For both, I had to go into the firewall settings of yast to allow ssh as an allowed service.

    That's all it required. My experience with 11.3 was similar. I installed that from the DVD, and I seem to recall that I had to do the runlevel configuration thing to get sshd to run.

    You didn't say how you are trying to login. My comments assume ssh. If you are using something else, you need to identify what it is.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •