Results 1 to 3 of 3

Thread: Firefox version 4.0b, firefox extentions

  1. #1

    Default Firefox version 4.0b, firefox extentions

    It's not compatible with this version of Firefox. I can't uninstall this from add-ons. How do uninstall it?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,507
    Blog Entries
    3

    Default Re: Firefox version 4.0b, firefox extentions

    I am just leaving it there, hoping that the opensuse folk come up with an updated version that works.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Firefox version 4.0b, firefox extentions

    I'm installing Firefox 4 from the tarball.
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •