Results 1 to 6 of 6

Thread: Slow wireless after upgrade to 11.4

  1. #1

    Default Slow wireless after upgrade to 11.4

    I have an Acer Aspire 5920G laptop, which uses Intel PRO/Wireless 3945ABG wireless card.

    I upgraded from 11.3 to 11.4 using live upgrade and after the upgrade wireless internet became really slow. Now I'm back to 11.3.

    I experienced the same problem with speed when I was choosing Linux distro - first I tried Fedora and Ubuntu and both had the same problem, but when I tried openSUSE 11.3 it worked fine. With 11.4 Network Manager showed that signal is at 100% and it connected to router with normal speed, but when I tried downloading a file I got 30kB/s max, while I used to get 1,1 MB/s with windows and 11.3. I also noticed that right after boot I got decent speed, but it only lasted for less than a couple of minutes.

    Since 11.4 should have better or at least the same driver as 11.3, problem is probably with configuration, but I am using NetworkManager, so I have no idea what could be wrong.

    Thanks for your help!

  2. #2

    Default Re: Slow wireless after upgrade to 11.4

    My Laptop is HP Compaq nc6400 with the same wireless card and exactly the same problem.
    /HH

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Slow wireless after upgrade to 11.4

    Umm...
    I have this on my R61 but it seems fine
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Slow wireless after upgrade to 11.4

    A complete shot in the dark:
    Is IPV6 disabled? What are your TCP gates?
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  5. #5

    Default Re: Slow wireless after upgrade to 11.4

    First, I apologize for late reply.

    IPv6 is disabled, don't know about TCP gates...where can I check it?

    Could the problem be caused by some file(s), that are stored on /home? It's just a guess, but when I installed 11.4 using DVD I chose "new installation", formatted the partition for /home and wireless worked flawlessly, but after that I screwed up something and reinstalled 11.4 without formatting /home and now wireless is slow again.

    Note that I am using linux for less than half a year so I'm not very familiar with configuring it.

  6. #6

    Default Re: Slow wireless after upgrade to 11.4

    In case someone is interested... I installed 11.4 again, and as expected, wireless was slow. Then I downloaded one of ucodes found here and tried to install it. YaST said that installing it is obsolete, but I installed it anyway. I am not sure what exactly I accomplished doing that, but wireless is working perfectly now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •