Results 1 to 2 of 2

Thread: Vim + python support.

  1. #1
    Join Date
    Jun 2010
    Location
    Lima
    Posts
    5

    Default Vim + python support.

    Hi everybody,

    I got installed vim 7.3.62 and python 2.7 on a OS 11.4 box with default installation options, anyway.. when I use the vim support for python, it crashes.

    I got this error message:

    y print "Hello world"
    Vim: caught deadly signal.
    Vim: Aborted

    How do I fix this issue?

  2. #2

    Default Re: Vim + python support.

    The one in the basic repo has a bug. I found gvim in Index of /repositories/editors/openSUSE_12.1 repo works fine with Python.
    Dell Precision T7500 | Nvidia | 12GB Ram | openSUSE 12.1 x86-64 | Gnome 3.2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •