Results 1 to 3 of 3

Thread: Disable screensaver in opensuse 11.4

  1. #1

    Default Disable screensaver in opensuse 11.4

    This should be easy, but I can't figure out how to disable the screensaver or prevent my monitor from going to sleep. Anyone know how?

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Disable screensaver in opensuse 11.4

    If you are using KDE, as you did not say, the issue can be a combination of power settings as well as the screen saver. To adjust your power settings in KDE:

    menu / Personnel Settings / Hardware / Power Management / Global Settings to see what you present Profile is for your present power situation THEN pick Power Profiles to adjust just what your present profile does to your display. Separate and apart form your power settings, your real screen saver is set here:

    menu / Personnel Settings / Hardware / Display and Monitor / Screen Saver

    Also, in KDE 4.6, you may not be aware that the CPU speed control has been removed. To take control of your CPU speed, do the following:

    YaST / Software / Software Management / Search on Power / check and Install yast2-power-management

    Once installed, exit and restart YaST and do the following:

    YaST / System / System Service (Runlevel) / Select Expert Mode / Select Service pm-profiler then select the bottom right button Set/Reset and Enable the Service and OK to any questions. Now select the bottom left button Start/Stop/Refresh and select Start Now. Then Pick OK in bottom right to make your selections permanent. Finally, you now can select the CPU mode you want to use by doing the following:

    YaST / System / Power Management / You have three basic choices and default, being unchanged. I normally select a Low Latency Computing for a desktop, but if this is a laptop or if heat is a problem, you may one to select one of the other two choice.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Disable screensaver in opensuse 11.4

    Thanks! Just the information I needed. Yes, I'm using KDE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •