Results 1 to 7 of 7

Thread: Thunderbird lightning issue 11.4

  1. #1

    Question Thunderbird lightning issue 11.4

    Thunderbird's lightning fails to install and gives this error.



  2. #2

    Default Re: Thunderbird lightning issue 11.4

    Quote Originally Posted by J100 View Post
    Thunderbird's lightning fails to install and gives this error.

    I get the same Lightning error message after openSUSE 11.3 _64 has updated toThunderbird 3.18. It is very frustrating as I can't access Lightning at the moment. Has anybody out there an advice what to do?

  3. #3
    Join Date
    Nov 2010
    Location
    Youngstown, OH
    Posts
    155

    Default Re: Thunderbird lightning issue 11.4

    You could start Tbird in safe-mode with
    Code:
    /usr/bin/thunderbird -safe-mode
    to remove offensive plugin. Close Tbird.

    You can try this 64bit version...
    http://releases.mozilla.org/pub/mozi.../lightning.xpi
    Save it locally.

    Navigate to ~/Downloads/lightning.xpi and right-mouse click open with Thunderbird, OR run Thunderbird and then Tools > Addons > Install > navigate to saved local file of above link.

    HTH.
    Lenovo: OpenSUSE 11.4/32 | Xfce 4.8.1 | Intel Core2 Duo T7200 | Intel 945GM/GMS | 4G RAM | Firefox 8.0 | Thunderbird 3.1.16

  4. #4
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Re: Thunderbird lightning issue 11.4

    I recently upgraded to 11.4 from 11.3
    Lightning 1.0b2 and google provider 0.7.1 (I use Google Calendar) working fine in Thunderbird (I believe they were unchanged in the upgrade)

    This is what I get from Help-About Thunderbird:
    Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.14) Gecko/20110221 SUSE/3.1.8 Lightning/1.0b2 Thunderbird/3.1.8

    I am running kde 4.6.1, doubt that makes a difference

  5. #5
    Join Date
    Nov 2009
    Location
    Pennsylvania, USA
    Posts
    405

    Default Re: Thunderbird lightning issue 11.4

    Lightning 1.0b2 can be found here.

    ftp.osuosl.org :: Oregon State University Open Source Lab

    More information on what lightning version works with what TB version can be found here.

    An explanation about versions and builds for testing... • mozillaZine Forums
    Desktop: AMD Athlon(tm) II X3 455 3.3 Ghz | 4 GB RAM | GeForce GT 630

  6. #6

    Thumbs up Issue Resolved

    I read the articles in the quote below and downloaded the 64bit lightning from link below.

    ftp.osuosl.org :: Oregon State University Open Source Lab

    I now have a working lightning install. Thank you for the help everyone.

    Quote Originally Posted by rafter22 View Post
    Lightning 1.0b2 can be found here.

    ftp.osuosl.org :: Oregon State University Open Source Lab

    More information on what lightning version works with what TB version can be found here.

    An explanation about versions and builds for testing... • mozillaZine Forums

  7. #7

    Default Re: Issue Resolved

    Quote Originally Posted by J100 View Post
    I read the articles in the quote below and downloaded the 64bit lightning from link below.

    ftp.osuosl.org :: Oregon State University Open Source Lab

    I now have a working lightning install. Thank you for the help everyone.

    [/B]
    Thank you so much, that link finally did the job for me as well (you've made my week!)!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •