Results 1 to 9 of 9

Thread: help temperature sensors openSUSE 11.4

  1. #1

    Question help temperature sensors openSUSE 11.4

    hello all,

    i've installed 11.4, selected gnome as desktop, installed the gnome applet for temperature (computertemp) but the applet says "No Thermal Monitor Support"

    what is missing?

    thanks in advance.

  2. #2

    Default Re: help temperature sensors openSUSE 11.4

    Not sure much but I guess you might need to install the package 'sensors' it is in the repo.
    This is the one I am using with gkrellm.
    People who do not break things first will never learn to create anything

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: help temperature sensors openSUSE 11.4

    Hi
    You would also need to run the sensors-detect command as root user to configure.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: help temperature sensors openSUSE 11.4

    Quote Originally Posted by sombriks View Post
    i've installed 11.4, selected gnome as desktop, installed the gnome applet for temperature (computertemp) but the applet says "No Thermal Monitor Support"

    what is missing?
    It might help if you told us whether it's a desktop pc (what make of motherboard?) or a laptop, and what cpu (make & type) is present?

  5. #5

    Default Re: help temperature sensors openSUSE 11.4

    hello and thanks everyone for the answers.

    it's a laptop, hp pavillion dv5 1220, and the sensors and sensos-detect seems to work. Actually KDE and XFCE was able to show me the temperature. the sensors command too.

    i've filled a bug, since the problem is the gnome applet provided to show the temperature: https://bugzilla.novell.com/show_bug.cgi?id=681429

    one important note, the provided applet isn't the same used in the 32 bits version (AFAIK, i might be wrong) :

    GNOME Sensors Applet Homepage
    Computer Temperature Monitor

    and that's it, on gnome, no cpu temperature yet,

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: help temperature sensors openSUSE 11.4

    On Thu, 2011-03-24 at 19:36 +0000, sombriks wrote:
    > hello and thanks everyone for the answers.
    >
    > it's a laptop, hp pavillion dv5 1220, and the sensors and sensos-detect
    > seems to work. Actually KDE and XFCE was able to show me the
    > temperature. the sensors command too.
    >
    > i've filled a bug, since the problem is the gnome applet provided to
    > show the temperature: https://bugzilla.novell.com/show_bug.cgi?id=681429
    >
    > one important note, the provided applet isn't the same used in the 32
    > bits version (AFAIK, i might be wrong) :
    >
    > 'GNOME Sensors Applet Homepage'
    > (http://sensors-applet.sourceforge.net/)
    > 'Computer Temperature Monitor' (http://computertemp.berlios.de/)
    >
    > and that's it, on gnome, no cpu temperature yet,
    >
    >

    Hi
    I've fixed the sensors-applet package and will update your bug and SR my
    fixes through to the GNOME:Community repository soon. I just have to
    sort out the icon cache so it updates after the install.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.29-0.3-default
    up 4 days 23:41, 3 users, load average: 1.29, 0.56, 0.50
    GPU GeForce 8600 GTS Silent - Driver Version: 260.19.26


  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: help temperature sensors openSUSE 11.4

    On Fri, 2011-03-25 at 22:26 +0000, malcolmlewis wrote:
    > On Thu, 2011-03-24 at 19:36 +0000, sombriks wrote:
    > > hello and thanks everyone for the answers.
    > >
    > > it's a laptop, hp pavillion dv5 1220, and the sensors and sensos-detect
    > > seems to work. Actually KDE and XFCE was able to show me the
    > > temperature. the sensors command too.
    > >
    > > i've filled a bug, since the problem is the gnome applet provided to
    > > show the temperature: https://bugzilla.novell.com/show_bug.cgi?id=681429
    > >
    > > one important note, the provided applet isn't the same used in the 32
    > > bits version (AFAIK, i might be wrong) :
    > >
    > > 'GNOME Sensors Applet Homepage'
    > > (http://sensors-applet.sourceforge.net/)
    > > 'Computer Temperature Monitor' (http://computertemp.berlios.de/)
    > >
    > > and that's it, on gnome, no cpu temperature yet,
    > >
    > >

    > Hi
    > I've fixed the sensors-applet package and will update your bug and SR my
    > fixes through to the GNOME:Community repository soon. I just have to
    > sort out the icon cache so it updates after the install.
    >

    OK, bug updated, packages should be in the test repo for you to try (see
    the bug for details)

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.29-0.3-default
    up 5 days 1:04, 3 users, load average: 0.13, 0.15, 0.17
    GPU GeForce 8600 GTS Silent - Driver Version: 260.19.26


  8. #8
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: help temperature sensors openSUSE 11.4

    Quote Originally Posted by malcolmlewis View Post
    > > [/color]
    > Hi
    > I've fixed the sensors-applet package and will update your bug and SR my
    > fixes through to the GNOME:Community repository soon. I just have to
    > sort out the icon cache so it updates after the install.
    > [/color]
    OK, bug updated, packages should be in the test repo for you to try (see
    the bug for details)
    Impressive contribution, Malcolm.

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: help temperature sensors openSUSE 11.4

    Quote Originally Posted by consused View Post
    Impressive contribution, Malcolm.
    Hi
    Thanks That's three so far (evolution-data-server and gnome-nettools) for 11.4 that users on the forum here have had problems with, so try to keep them happy
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •