Results 1 to 2 of 2

Thread: Flash in firefox 4b issue

Hybrid View

  1. #1

    Question Flash in firefox 4b issue

    Flash is having really trouble in firefox, it works in chrome on the other hand.
    You can see the large white boxes that randomly appear while flash plays.


    Thunderbird's lightning fails to install and gives this error.


    screenshot

    System Spec's
    OpenSuse 11.4 64bit

    Intel i3 CPU and Graphic's
    4 GB of ram
    Webcam (working)
    4 usb ports (working)
    HDMI (niot Tested
    E-sata port (not tested)
    Sound card (working)
    Card reader (working)
    RTL8111/8168B PCI Express Gigabit Ethernet controller (working)
    BCM4313 802.11b/g/n Wireless LAN Controller (Working, needed to install bcm drivers)
    BCM2070 Bluetooth 2.1 + EDR (works some times, doesn't seem to load right but that might have something to do with the fact that is shows under lsusb. I need to learn how to reset a usb device)

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Flash in firefox 4b issue

    So I totally agree with the Flash in Firefox 4 beta issue. The best you can do is to A) wait for Firefox 4 to be fixed and update issued or B) Don't use Firefox 4 until it gets fixed or C) Downgrade to Firefox 3.6.15, which was the approach I took. It kind of sucks, but really the basic issue with openSUSE 11.4 was sticking with Firefox 4 beta, which was not final when openSUSE 11.4 came out.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •