Results 1 to 3 of 3

Thread: yast and kde sound control

  1. #1

    Default yast and kde sound control

    Hello,
    why is there two different buttons to do the same job?

    i made the default sound device creative x-fi with the kmix in the right hand corner but i still couldnt hear any sound.
    i then found out from another forum thread in this forum that to change the default sound device you have to go through yast. it works now but it is confusing.
    same for networking. network manager is installed by default in 11.4 but if you click on the icon in kde tray it says no network interfaces found. you then have to go to yast,network and click the radio box for network manager then click on ok.

    i hope in future releases of opensuse there will be one way to change the defaults.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: yast and kde sound control

    Will the true default sound setup please stand up?

    So lodore, I wish I had all of the answers, but you must go to YaST / Hardware / Sound and set your real default sound setup, by making it 0 or the first entry. Perhaps if you actually had sound hooked up to both hardware devices shown there, it all might make more sense perhaps, but if you really only have one set of speakers, make sure it is first in YaST sound hardware. This is true in openSUSE 11.4. Now, if you have a sound device not seen in YaST that you want to use and one that is seen in YaST that you do not want to use, your only chance was to delete and un-configure the device in YaST that is seen. This used to be the situation when using a Creative X-Fi card for instance in openSUSE 11.3. But once all are seen there, then your default one needs to be first.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3
    Join Date
    Jul 2010
    Location
    Paris, France
    Posts
    24

    Default Re: yast and kde sound control

    Hi,

    First everything was working fine with my openSUSE 11.3. I have a fresh install since zypp dup has failed.

    I am also a bit lost with the openSUSE 11.4 sound configuration. I have a Intel 810 sound card and I use the micro of my webcam as input sound, which is a Logitech 9000 HD.

    The input sound is not working. First I have got a : KDE has found some sound devices not working correctly and would like to remove them. Do you want KDE to forget these devices? There is my Logitech webcam in the list of the devices.

    Then I parameter the sound in the KDE multimedia configuration, in the hardware tab, I select as output analogic 5.1 output as speakers and I can test each of my 5+1 peakers, which is great.

    So it works fine for the output, but my input does'nt work : I guess it's because my Logitech 9000 is in the list of devices to forget ?

    Then in Phonom I parameter as output device my Intel 810 card, and as input my Logitech 9000HD. Then I try a test but it is already not working !

    I try a call with Skype : the mic doesn't work. The output works a bit, until (it seems) Skype tries to connect the input.

    Then everything fails

    How can I solve this :

    - Why there are some devices in the forget list of sound devices ?

    - In the multimedia parameters, in that normal, that in the harware tab, there is only the output to parameter ?

    - How can I fix all this so that the input can work ?

    - Kmix shows no application in the input, then from time to time it shows Skype.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •