Results 1 to 6 of 6

Thread: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

  1. #1

    Exclamation openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    I'm trying to install openSUSE 11.4 i586 with Networkinstallation image, but it seems to hang when creating the repository cache. I've already tried manual installation process and encountered that there seems to be an error (Broken pipe, line 244) in script: repo2solv.sh

    Here is the error message:

  2. #2
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,731
    Blog Entries
    2

    Default Re: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    Wild guess -- run the checksum check on the installation DVD. Others who have the correct answer should chime in now LOL
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  3. #3

    Default AW: Re: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    It's the Networkinstallation CD image and the MD5 Checksum seems to be right:
    a601cd207eb17d7f1b91049e1392a526 (same as here)

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,288

    Default Re: AW: Re: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    Did you run the cd media check function? There are two places things can go wrong.

    1) the download (yours seems to pass, good check sum)
    2) the burn. ie the good download is burned incorrectly (bad disk burned too fast etc) so you need to test the image after the burn with the media check function

    Do you have some odd network setup? Proxy, Some other authority that may block things?

  5. #5

    Default Re: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    How much RAM do you have? I found the network install doesn't work if you only have 256Mb of RAM. 512Mb worked fine.

  6. #6

    Default AW: Re: openSUSE 11.4 NET i586: Installation in VirtualBox hangs on "Creating Repository Cache"

    Ok, i think that could be the Problem. I've allocated 256MB of RAM to the virtual machine.
    But i've installed it fine on the same machine with the DVD. Does the NET-Install Disc need more RAM than the DVD?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •