Results 1 to 4 of 4

Thread: monitor on/off

  1. #1
    Join Date
    Oct 2008
    Location
    Overland Park, KS
    Posts
    32

    Default monitor on/off

    Greetings!

    OpenSuSE 11.3 Radeon graphics

    How do you set it so the monitor does not turn off. I want to run a slideshow as the screensaver.

    thanks.
    Have fun,
    Paxton

  2. #2

    Default Re: monitor on/off

    Don't know about KDE but in Gnome
    I can use Panel | Systems | Control Center | Look and Feel | Screen Saver

    or use Panel | Applications | Application Browser | Screen Saver though you may need to install Application Browser first.

    I use the "Power Management" "On A/C" to set turning offthe monitor for 1hr or Never a greater time than the time for screen saver 7 min.
    Of course, if you're using your Pictures folder, you could also run a graphics viewer slideshow.
    Box 1: OpenSuse 11.1/Win7 | Linux 2.6.27 Gnome | AMD 64 X2 6000+ | nVidia 8600GT | 2GB RAM
    Box 2: OpenSuse 11.2 | Linux 2.6.31 Gnome | AMD 64 3000+ | ATI X800 Pro | 1GB RAM
    Box 3: Win7 Premium Home | Intel P4 3.0Gz | ATI AIW 2006 | 2GB RAM

  3. #3
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: monitor on/off

    On 03/18/2011 11:06 PM, paxton wrote:
    >
    > How do you set it so the monitor does not turn off.


    believe it or not you have to turn stop the automatic off in three
    places, here: http://forum.kde.org/viewtopic.php?f=66&t=35085
    the third post down..


    that is a little old so you may have to be a little creative because
    the paths and directions may be wrong, a little.

    well, maybe in four places: you might have a friendly green, energy
    saving BIOS which might be settable to shut down the screen . . . check

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  4. #4
    Join Date
    Oct 2008
    Location
    Overland Park, KS
    Posts
    32

    Default Re: monitor on/off

    Thanks for the inputs...I will pursue them. I did disable all the 'green' settings in the BIOS.

    Have fun,

    Paxton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •