Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: skype does not run under 11.4 64-bit

  1. #1

    Default skype does not run under 11.4 64-bit

    My hardware is a laptop with Intel Core 2 2 GHz, Nvidia GeForce 8600 GS. I just overwrote my opensuse 11.3 with 11.4 64-bit and tried to reinstall 'skype'. The installation is very quiet and seems to work. I also installed the 32-bit libraries as listed in the SDB:Skype. I get the feedback that the installation went well. However, there is no entry in the desktop menu under Internet>More. When I try to launch 'skype' in a terminal it produces just identical lines with
    ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
    What is wrong? As I searched various forums I wonder why I'm the only one who ran into trouble like this?

  2. #2
    Join Date
    May 2009
    Location
    Nieuwegein, Netherlands
    Posts
    27

    Default Re: skype does not run under 11.4 64-bit

    It didn't for me either. I have installed the one that you can find in the following repository (with thanks to OldCPU ...)

    Index of /repositories/home:/broumbroum23/openSUSE_11.3_NonFree_standard

    Add the repo. Install Skype with zypper (replace any version you had previous). Then remove that repository. That did it for me

    AdMo

  3. #3
    Join Date
    Oct 2010
    Location
    Houston TX
    Posts
    118

    Default Re: skype does not run under 11.4 64-bit

    FWIT

    I have similar hardware and recently did fresh install of 11.4.
    Downloaded latest Skype beta and verified installation of:

    libpng12-0-32bit-1.2.44-2.1
    libqt4-qt3support-32bit-4.6.3-2.1.1
    libqt4-x11-32bit-4.6.3-2.1.1
    libqt4-sql-sqlite-32bit-4.6.3-2.1.1
    Mesa-32bit-7.8.2-1.3
    libmng-32bit-1.0.10-97.1
    libqt4-sql-mysql-32bit-4.6.3-1.3
    libqt4-sql-32bit-4.6.3-2.1.1
    libdrm-32bit-2.4.21-1.2
    liblcms1-32bit-1.18a-8.1
    libmysqlclient_r16-32bit-5.1.46-2.18
    libqt4-32bit-4.6.3-2.1.1
    xorg-x11-libXv-32bit-7.5-1.8

    This list was found in an earlier post .
    The beta installed properly with a menu entry and after insuring all above installed, worked on first try, including my mic which is usually problematic.
    good luck

    Quote Originally Posted by gm40 View Post
    My hardware is a laptop with Intel Core 2 2 GHz, Nvidia GeForce 8600 GS. I just overwrote my opensuse 11.3 with 11.4 64-bit and tried to reinstall 'skype'. The installation is very quiet and seems to work. I also installed the 32-bit libraries as listed in the SDB:Skype. I get the feedback that the installation went well. However, there is no entry in the desktop menu under Internet>More. When I try to launch 'skype' in a terminal it produces just identical lines with
    ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
    What is wrong? As I searched various forums I wonder why I'm the only one who ran into trouble like this?

  4. #4
    Join Date
    Jun 2008
    Location
    34 04 17.35S 18 50 02.23E
    Posts
    266

    Default Re: skype does not run under 11.4 64-bit

    It didn't for me either. I have installed the one that you can find in the following repository (with thanks to OldCPU ...)

    Index of /repositories/home:/broumbroum23/openSUSE_11.3_NonFree_standard

    Add the repo. Install Skype with zypper (replace any version you had previous). Then remove that repository. That did it for me

    AdMo
    This worked well for me in opensuse 11.3 64bit
    openSUSE Leap + KDE

  5. #5
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: skype does not run under 11.4 64-bit

    It worked for me as well and without an itch.

    gm40, I suggest you remove the package, and reinstall again.

  6. #6
    Join Date
    Aug 2009
    Location
    Pune
    Posts
    15

    Default Re: Re : Re: skype does not run under 11.4 64-bit

    I follow this guide.
    SDB:Skype - openSUSE

  7. #7
    Join Date
    Jun 2008
    Location
    34 04 17.35S 18 50 02.23E
    Posts
    266

    Default Re: Re : Re: skype does not run under 11.4 64-bit

    Also works well for me on 11.4 64bit
    openSUSE Leap + KDE

  8. #8

    Default Re: Re : Re: skype does not run under 11.4 64-bit

    Thanks for all good advice! I followed 'admoel's' recipe with good success after I had checked that all the libraries were there that 'zuser' listed. The only problem that still remains is that the video doesn't adjust automatically to changed light conditions. So I have to go into 'kopete' to set them. That, however, is not taken happily by 'skype'. The video vanishes. So I delete HOME/.skype/chatsync and it works again! How else can I adjust the video settings?

  9. #9

    Default Re: Re : Re: skype does not run under 11.4 64-bit

    For me the problem is the webcam, the installation from broumbroum23 or skype's site worked fine, but when I tried the webcam I have the jitterish black screen without any message from the terminal!!??. With the workaround from sdb:skype for the black screen, the terminal returns "libv4l2: error turning on stream: Error de entrada/salida"
    Any idea?

    Opensuse11.4, 2.6.37.1-1.2-desktop, KDE 4.6, GeForce GTX 570, 8 Gb RAM,

  10. #10
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    25

    Default Re: Re : Re: skype does not run under 11.4 64-bit

    Hi.

    I have found that if my video card (ATI Radeon) is not installed properly, SKYPE will not give any video output in spite of Cheese working.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •