I didn't know if this should be posted in the Games section or if it's OK here...

Anyway, I need a bit of help with this emu. I've checked the list of dependencies here. I've installed most of them, but I'm missing some and I have some doubts.

I can't find anywhere in Yast sfml or soil libraries, neither the -devel versions of the codec libraries libavcodec, libavformat and libswscale. When running cmake it says they were not found. Is it that it's looking for specific versions of the libraries?

I also found out that Cg is highlighted in red because it's no longer in Packman, and forgive me it it was too obvious (from my previous thread).

Has someone compiled and built this emu on openSUSE? Can you help me or give me some advise? Thank you.