Results 1 to 4 of 4

Thread: Nautilus Search Tool doesn't appear with Open SuSe 11.4

  1. #1
    Join Date
    Mar 2011
    Location
    France
    Posts
    9

    Default Nautilus Search Tool doesn't appear with Open SuSe 11.4

    Hello All !

    Like with OS 11.3 I used Yast software manager to install "nautilus-search-tool" extension to put "search for files" on the context menu of folders. But nothing works, extension doesn't appear on context menu. Is it a bug to be resolved or is there any special issue about ?

    Thanks a lot for any help !

    See u
    Mike

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Nautilus Search Tool doesn't appear with Open SuSe 11.4

    i can't help directly (don't use Gnome) but maybe there is a bug
    logged on that? you can check here:
    http://en.opensuse.org/Submitting_Bug_Reports

    or, maybe someone else has had a similar problem and solved it, and
    google might find that (or not), using a search similar to
    http://tinyurl.com/6jv9naa

    or, maybe a Gnome user comes along with a solution..

    or, if no one around here can help you might try contacting the
    author, i see in YaST that that is: azagli AT inwind DOT it

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  3. #3
    Join Date
    Mar 2011
    Location
    France
    Posts
    9

    Default Re: Nautilus Search Tool doesn't appear with Open SuSe 11.4

    Hi DenverD

    Thanks for your quick answer. Unless I am mistaken I didn't find anything about this trouble on these links or other google searching.
    But I did this action > Basic extention inside Yast is 0.3.0-9.1 version. On OpenSUSE download link i find 0.3.0-14.1 version. So i installed this one > nothing more even after reboot.

    When i read the changelog of this extension in Yast it is written >

    15 septembre 2010 (vuntz@opensuse.org):
    - Use gnome-search-tool BuildRequires instead of gnome-utils for
    11.4 and later, since gnome-search-tool got split.

    So > 1st : after nautilus-search-tool uninstalling i installed gnome-search-tool with Yast > this search tool works perfect as it looks inside all the tree (find its icon launcher "in more softwares" panel / accessories). 2nd : i re-installed nautilus-search-tool (ver 0.3.0-14.1), reboot the system and all works fine now. I have the context search tool.

    It should be interesting to know what is the real reason. See u Mike

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Nautilus Search Tool doesn't appear with Open SuSe 11.4

    happy your sorted it out...i _guess_ built the old
    nautilus-search-tool into gnome-search-tool and forgot to tell
    everyone to remove the old...but, that is just a WILD guess

    anyway, CONGRATS on your solution!! [SOLVED]

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •