Results 1 to 3 of 3

Thread: No Sound From Headphones (Front Panel Audio)

  1. #1

    Default No Sound From Headphones (Front Panel Audio)

    I have openSUSE 11.4 KDE version (64-bit) on a desktop PC. My sound card is ASUS Xonar DX 7.1 (PCI-E). I am brand-new to the Linux experience.

    I get audio out to my speakers which are connected to the jacks of the rear I/O panel of my PC. I do not however get audio out to my headphones which are connected to the jack in the front panel. I know that the headphones work fine because they do so when I boot up in Windows XP.

    Here is what I discovered so far: KMix does not show that I have a front panel audio channel. But when I run AlsaMixer it does show that I have such channel and, upon manually turning the volume on, I do have sound out to the headphones. Therefore, I deduct that I have some sort of configuration problem with KMix and would like to fix it as I prefer to use the GUI interface instead of the AlsaMixer one. It's just a matter of preference!

    I would like to troubleshoot things using the Audio Troubleshooting guide (SDB:Audio troubleshooting - openSUSE) but I notice that openSUSE's version 11.4 is not mentioned in it.

    Should I follow the instructions for version 11.3 or wait for an updated guide?

  2. #2

    Default Re: No Sound From Headphones (Front Panel Audio)

    Quote Originally Posted by tb75252 View Post
    I have openSUSE 11.4 KDE version (64-bit) on a desktop PC. My sound card is ASUS Xonar DX 7.1 (PCI-E). I am brand-new to the Linux experience.

    I get audio out to my speakers which are connected to the jacks of the rear I/O panel of my PC. I do not however get audio out to my headphones which are connected to the jack in the front panel. I know that the headphones work fine because they do so when I boot up in Windows XP.

    Here is what I discovered so far: KMix does not show that I have a front panel audio channel. But when I run AlsaMixer it does show that I have such channel and, upon manually turning the volume on, I do have sound out to the headphones. Therefore, I deduct that I have some sort of configuration problem with KMix and would like to fix it as I prefer to use the GUI interface instead of the AlsaMixer one. It's just a matter of preference!

    I would like to troubleshoot things using the Audio Troubleshooting guide (SDB:Audio troubleshooting - openSUSE) but I notice that openSUSE's version 11.4 is not mentioned in it.

    Should I follow the instructions for version 11.3 or wait for an updated guide?
    Did you try to add the microphone in kmix preferences?
    People who do not break things first will never learn to create anything

  3. #3

    Default Re: No Sound From Headphones (Front Panel Audio)

    Quote Originally Posted by conram View Post
    Did you try to add the microphone in kmix preferences?
    My problem is with the headphones, not the microphone. I cannot find anything in KMix's settings that lets me add such a channel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •