Results 1 to 4 of 4

Thread: openSUSE 11.4 Youtube doesn't work, other flash video does

  1. #1

    Default openSUSE 11.4 Youtube doesn't work, other flash video does

    Hi,

    I just install openSUSE 11.4. I also install Flash. I have tried 4 different web browsers, and none of them will display Youtube videos. It just shows a black square where the Youtube should be. It is stranger still, because when I watch a video on Google News which is also an embedded Youtube video, it works fine. Also flash radio (such as BBC radio) works fine. CNN video also works fine. I was using openSUSE 11.3 previously on this same system without any issues. I also tried booting up into VESA mode to rule out Intel driver problems, but it acts the same.

    Any suggestions?

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: openSUSE 11.4 Youtube doesn't work, other flash video does

    On 03/16/2011 08:06 PM, bummmm wrote:
    >
    > Any suggestions?


    are you behind a proxy, or maybe on a school/business network....free
    wifi?

    i'm thinking maybe someone or something has decided to block streaming
    youtube.com, maybe..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  3. #3
    Join Date
    Mar 2010
    Location
    Portland, OR
    Posts
    6

    Default Re: openSUSE 11.4 Youtube doesn't work, other flash video does

    1. Open a Terminal
    2. Switch to root
    3. If you have an old Flash and nspluginwrapper:
    zypper rm flash-player nspluginwrapper
    4. Get Flash from the adobe Website
    5. Unpack and copy the file here: /usr/lib64/browser-plugins
    6. Restart any Browser and have Fun !
    openSUSE 11.2 on Lenovo x200 Laptop

  4. #4

    Default Re: openSUSE 11.4 Youtube doesn't work, other flash video does

    Thanks everyone for the reply!

    By the way I should have mentioned that I am running 32-bit openSUSE.

    So, what I had to do was: delete the ~/.macromedia and ~/.adobe directories, and disable hardware rendering in the Flash configuration settings. It seems to be ok now. I hope.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •