Results 1 to 4 of 4

Thread: Can't get wireless security working

  1. #1

    Default Can't get wireless security working

    Using 11.4 and network manager. VNT USB internal wireless on tablet. Driver that was found was vt6656. All networks are found, I can connect when there is no security but as soon as I change to WPA or even WEP I can no longer connect. Key is entered correctly, I have tried all security types, changing passwords, re-installing OS x2 but I can't connect with security enabled. All other distros work (ubuntu, fedora, even windows ) I have tried traditional ifup non network manager with same result. Can connect with windows and mac on same network using same key.

    Is there any logs I can pass along that will help?

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Can't get wireless security working

    On 03/16/2011 12:06 PM, philt80 wrote:
    >
    > Using 11.4 and network manager. VNT USB internal wireless on tablet.
    > Driver that was found was vt6656. All networks are found, I can connect
    > when there is no security but as soon as I change to WPA or even WEP I
    > can no longer connect. Key is entered correctly, I have tried all
    > security types, changing passwords, re-installing OS x2 but I can't
    > connect with security enabled. All other distros work (ubuntu, fedora,
    > even windows ) I have tried traditional ifup non network manager with
    > same result. Can connect with windows and mac on same network using same
    > key.
    >
    > Is there any logs I can pass along that will help?


    That driver is from the staging directory, which means that its quality is
    unknown - the message in the logs is pretty clear. I have no idea if it supports
    encryption. As this driver also includes its own wireless stack, any number of
    things could be wrong.

    You should look at the output in /var/log/NetworkManager to see what is failing
    when using NM.

    When using ifup, manually start wpa_supplicant in non-daemon mode with the -dddt
    option to get maximum debugging. Note: The NM option is a lot easier.

  3. #3

    Default Re: Can't get wireless security working

    Is there any other driver that I can use that would work with the VNT? which driver is being used by other distros to have this chip properly function? I'll check the logs for NM when I get home and spit the output here...

  4. #4
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: Can't get wireless security working

    On 03/16/2011 03:36 PM, philt80 wrote:
    >
    > Is there any other driver that I can use that would work with the VNT?
    > which driver is being used by other distros to have this chip properly
    > function? I'll check the logs for NM when I get home and spit the output
    > here...


    That driver came from a vendor site, but the one there is likely not different.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •