Results 1 to 5 of 5

Thread: Program for broadcasting live music

  1. #1

    Default Program for broadcasting live music

    what program can i use with opensuse to broadcast live music , i was using IDJC with suse 11.3 after updated to 11.4 IDJC will not work .

    Thanks

    JC

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Program for broadcasting live music

    On 03/16/2011 01:36 AM, JcMaTe wrote:
    >
    > what program can i use with opensuse to broadcast live music , i was
    > using IDJC with suse 11.3 after updated to 11.4 IDJC will not work.


    i _guess_ you built from IDJC source in 11.3, or what?

    if that is what you did, then i think all you need to do is just
    download the latest stable source and do the compile/install trick
    again...and, it will "just work" again..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  3. #3

    Default Re: Program for broadcasting live music

    Thanks for you replay .. when i try to install i got this message= nothing provides python = 2.6 needed by idjc-0.8.3-0.pm.1.13.x86_64

    thanks
    JC

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Program for broadcasting live music

    How about giving streamtuner a shot? It also lets you record radio streams when 'streamripper' is installed.

  5. #5

    Default Re: Program for broadcasting live music

    Quote Originally Posted by JcMaTe View Post
    Thanks for you replay .. when i try to install i got this message= nothing provides python = 2.6 needed by idjc-0.8.3-0.pm.1.13.x86_64

    thanks
    JC
    If DenverD is right that you compiled it then you probably have to compile it against a python version suited for 11.4. Correct me if I am wrong.
    Just post my thoughts because I compiled yafaray in 11.4 rc, in 11.3 it was using python 2.6 in 11.3 and 11.4 it's I think I use version 3.
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •