Results 1 to 2 of 2

Thread: Cannot Enable Service SUSEFirewall

  1. #1
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Cannot Enable Service SUSEFirewall

    I am getting the error

    Cannot Enable Service SUSEFirewall2_setup

    when I try to set up the firewall in Yast.

    11.4 x86-64
    KDE 4.6.00

  2. #2
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default SOLVED Cannot Enable Service SUSEFirewall

    Neither Firewall2_init or _setup were set to start in the system runtime settings. Setting them to B seems to have solved it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •