Results 1 to 3 of 3

Thread: Gobi wireless broadband no longer usable after closing laptop (11.4)

  1. #1
    Join Date
    Jan 2011
    Location
    Riverside, Ca.
    Posts
    220

    Angry Gobi wireless broadband no longer usable after closing laptop (11.4)

    I had the Wireless Broadband working. It stopped working after I closed the laptop (suspend). Also the wifi will not connect until reboot. Now the entry for the Wireless Broadband is gone, and the tab for it is greyed out as well. Any assistance would be appreciated. I would be happy to submit this as a bug and assist with the debugging process.

  2. #2

    Default Re: Gobi wireless broadband no longer usable after closing laptop (11.4)

    So you have a Gobi wireless broadband card (cellular) and you also have a wi-fi card?
    Models and drivers of both would be appreciated.
    On the wi-fi half of things, close the lid (killing the wi-fi), reopen, and post the output of
    Code:
    ifconfig -a
    Vaio F11: i7-720QM 8GB RAM Nvidia GT 330m
    Win 7 Pro 64 bit | openSuse 11.4 64 bit | Arch Linux 64 bit

  3. #3
    Join Date
    Jan 2011
    Location
    Riverside, Ca.
    Posts
    220

    Default Re: Gobi wireless broadband no longer usable after closing laptop (11.4)

    The wifi is acting normally now, so not a problem anymore. The 3g is still unusable... which is sad. When it worked it was much faster than under Windows, and I would like to reduce my need for Windows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •