Results 1 to 4 of 4

Thread: Issue with default panel in KDE

  1. #1

    Default Issue with default panel in KDE

    Hi guys,

    I've had this issue for a while and just never got around to fixing it.

    The default panel that comes with KDE(app launcher, task manager, time etc...) has weird coloration. It's black with streaks of gray. My kubuntu machine came with a default panel that was gray with white streaks. If I'm not mistaken.

    Here's a pic to show you what I mean:


    I know this must be a bug and I'll tell you why. The time over on the right wasn't colored white I had to change that setting myself. It was black on black and barely visible. I can't see that being done on purpose.

    I always end up writing too much >_<

    Thanks in advance...

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Issue with default panel in KDE

    The issue you describe is related to, in KDE go to:

    menu / Personnel Settings / Workplace and Appearance Behavior / Desktop Effects / General Tab

    Compositing State

    V Desktop Effects Are Active

    When Desktop Effects are active, the Translucent effects for the taskbar are active. Most often then these effects depend on your graphics setup, GPU and video driver loaded. Your Compositing State may not be active. Can you tell us what type of Graphic chipset you are using? Computer model and brand if you do not know the Graphic Processor Unit (GPU) you have for sure.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: Issue with default panel in KDE

    Awesome, thank you. That changed the color to the proper one. But how do you set the transparency? I'd rather not have it be transparent at all...

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: Issue with default panel in KDE

    In the very same section, but a different Tab:

    menu / Personnel Settings / Workplace and Appearance Behavior / Desktop Effects / All Effects Tab

    You can turn off Translucent effects in general from there, but it does not really take anything from your PC running it. Just don't forget how you got there to turn it off when you decide to turn it back on again.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •