Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Skype Issue (openSuSE 11.4)

  1. #1
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Exclamation Skype Issue (openSuSE 11.4)

    Hi,

    I installed Skype on 11.4 KDE and it uses pulseaudio and the MIC is not working. Earlier there used to be multiple options in the Audio Setup section in Skype but now there is just pulseaudio.

    Please let me know how to resolve this issue, its very critical for my business because all my clients are on Skype.

    Regards
    Anant Gowerdhan
    CoFounder imSMART SolutionWare
    www.imsmart-sw.com

  2. #2

    Default Re: Skype Issue (openSuSE 11.4)

    just to add, I had similar issue on KDE - mic wouldn't work after I suspended my laptop. Switched to gnome - works fine.

    Still it would be great if somebody proposed a better solution...

  3. #3
    Join Date
    Sep 2009
    Location
    Argentina, Buenos Aires
    Posts
    100

    Default Re: Skype Issue (openSuSE 11.4)

    Have you tried running skype from your user account but from the terminal window? you may see some output and errors when you select or use the mic...

  4. #4
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Default Re: Skype Issue (openSuSE 11.4)

    Quote Originally Posted by sebadamus View Post
    Have you tried running skype from your user account but from the terminal window? you may see some output and errors when you select or use the mic...
    Yes I did and there is no error.
    Anant Gowerdhan
    CoFounder imSMART SolutionWare
    www.imsmart-sw.com

  5. #5
    Join Date
    Sep 2009
    Location
    Argentina, Buenos Aires
    Posts
    100

    Default Re: Skype Issue (openSuSE 11.4)

    Sorry to hear that, I also have pulseaudio only in the skype audio options, but everything work (gnome desktop here)

  6. #6
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Default Re: Skype Issue (openSuSE 11.4)

    Quote Originally Posted by sebadamus View Post
    Sorry to hear that, I also have pulseaudio only in the skype audio options, but everything work (gnome desktop here)
    Well with GNOME, there is no problem .... I'm going to switch to GNOME now, but I would really appreciate the help because I love KDE and want to switch back as soon as this issue is resolved.
    Anant Gowerdhan
    CoFounder imSMART SolutionWare
    www.imsmart-sw.com

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Skype Issue (openSuSE 11.4)

    On 2011-03-15 03:36, anantg wrote:

    > Well with GNOME, there is no problem .... I'm going to switch to GNOME
    > now, but I would really appreciate the help because I love KDE and want
    > to switch back as soon as this issue is resolved.


    You can search about how to not use pulse in KDE, this has been reported
    before.

    Plus, if you depend on something for your business, you should have tested
    it before committing the upgrade.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

  8. #8
    Join Date
    Dec 2008
    Location
    Philadelphia, PA, USA
    Posts
    108

    Default Re: Skype Issue (openSuSE 11.4)

    Quote Originally Posted by robin_listas View Post
    On 2011-03-15 03:36, anantg wrote:
    [color=blue]
    You can search about how to not use pulse in KDE, this has been reported
    before.

    Plus, if you depend on something for your business, you should have tested
    it before committing the upgrade.

    Well, It was working fine on openSUSE 11.3 and I had no idea that it wont work after upgrade. I did search about disabling the pulse but I didn’t want to messup the things. I'm always in impression that the SuSE team do a lot of testing and make sure if things are working fine so if they have enabled only PULSE then there must be some reason..
    Anant Gowerdhan
    CoFounder imSMART SolutionWare
    www.imsmart-sw.com

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Skype Issue (openSuSE 11.4)

    On 03/15/2011 04:06 PM, anantg wrote:
    >
    > I'm always in impression that
    > the SuSE team do a lot of testing and make sure if things are working
    > fine



    but, you can't always expect the "SuSE team" to have tested against
    every known (and unknown) application, using every possible mix of
    sound boards, web cams, graphics chips, etc etc etc etc..

    and, therefore as a user of openSUSE (especially one who uses it in
    commercial ventures) you should think of yourself as _the_ tester of
    Skype (and other crucial to your business software) on YOUR system..

    now there are two ways for you to proceed: you can maybe figure out a
    workaround now and wait until the day 11.5 is released to see if your
    needs or met out of the box...

    *or* you can download and TEST 11.5 Milestone 1 when it come out, and
    if the things you NEED don't work you can log a bug against it...and,
    THEN on 11.5 release day there is a real good possibility that you
    have contributed to your own happiness..

    in other words, had you brought up this problem last September (when
    11.4 milestone 1 came out) you would probably be smiling today..

    11.5 development schedule should appear here soon:
    http://en.opensuse.org/openSUSE:Roadmap

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Skype Issue (openSuSE 11.4)

    On 2011-03-15 16:06, anantg wrote:
    > I'm always in impression that
    > the SuSE team do a lot of testing


    /You/ are the openSUSE team.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •