Results 1 to 6 of 6

Thread: Conflict question

  1. #1

    Default Conflict question

    I am running suse 11.3. I want to install pwsafe and there is a 'one-click' link at
    software.opensuse.org/ymp/home:mkng/openSUSE_11.4/pwsafe.ymp.

    Using that link I get a conflict error that I don't understand nor know what to do about it.
    I'm not very Linux savvy but I do understand that perhaps the 'one click' is not working because it is not designed for my v11.3.

    The conflict is:
    #### YaST2 conflicts list - generated 2012-03-14 10:50:10 ####

    nothing provides perl = 5.12.3 needed by perl-Crypt-Pwsafe-1.2-3.1.noarch

    [ ] break perl-Crypt-Pwsafe by ignoring some of its dependencies

    [ ] do not install perl-Crypt-Pwsafe-1.2-3.1.noarch

    #### YaST2 conflicts list END ###

    I hesitate to break dependencies.

    It says 'nothing' is what I need. Instead I expect a package name???
    Is this a missing value in the script?

    The dependency for perl-Crypt-Pwsafe is:

    perl = 5.12.3
    perl(Digest::SHA) >= 0.1
    perl(Term::ReadKey) >= 0.1
    perl(Crypt::Twofish) >= 0.1

    My installed version of perl is 5.12.1-2.7.1 but there is no indication in Yast that an update is available.

    I'd like to know how to proceed.

    Thanks, Jon

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Conflict question

    11.3 support has ended

    And you can't use 11.4 repos for 11.3
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Conflict question

    Thanks, I was afraid that might be the answer.

    This box is old & slow so there is no incentive to move up in distro's.

    Can you recommend a password manager that I can install under 11.3?

    Jon

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,402

    Default Re: Conflict question

    As you do not tell which desktop you run, I can only say: KDE has KWallet.
    Henk van Velden

  5. #5

    Default Re: Conflict question

    Quote Originally Posted by hcvv View Post
    As you do not tell which desktop you run, I can only say: KDE has KWallet.
    I'm running KDE. I have looked at kWallet. My interest in pwSafe is that I already have that installed on some other computers. I'd rather not input all my data rather than simply copying/importing an existing 'safe'. And as changes are made over time I'd have to maintain sync between several computers with different password managers. I see kWallet has an xml import and pwsafe has an export xml to maybe that is what I will have to resort to.

    thanks,
    jon

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Conflict question

    On 2012-03-14 19:56, 6520302 wrote:
    >
    > Thanks, I was afraid that might be the answer.
    >
    > This box is old & slow so there is no incentive to move up in distro's.


    The incentive is that the machine will be less secure with time.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •