Results 1 to 2 of 2

Thread: Banshee Will Not Start -Fresh Install- 11.4 Gnome Live CD

  1. #1

    Default Banshee Will Not Start -Fresh Install- 11.4 Gnome Live CD

    Hey Folks,

    --The Problem--

    Banshee Fails to start or open. I click on Banshee Icon and the small watch pops up for about 10 seconds
    and then disappears.


    --The Facts--

    Fresh Install of OpenSuSe 11.4, Using Gnome Live CD
    Sound *DOES* work. I can play "YouTube" "system sounds" etc
    I have an "Asus" motherboard with "VIA" sound built in, It is disabled in the BIOS
    I have a sound blaster sound card with and ensonique chipset, installed. "ES1370 [AudioPci]
    The above card is using the "Driver snd-ens1370"
    The above information is shown in the "YAST" "Sound Configuration".
    I disabled the "VT8233/A/8235/8237 AC97 Audio Controller" in the "YAST" "Sound Configuration.

    I open a "Gnome Terminal" and type "banshee-1" and this is what I get.

    Unhandled Exception: System.TypeInitializationException: An exception was thrown by the type initializer for Hyena.ApplicationContext ---> System.TypeInitializationException: An exception was thrown by the type initializer for System.TimeZone ---> System.ExecutionEngineException: SIGILL
    at System.Collections.Hashtable..ctor (Int32 capacity, Single loadFactor, IHashCodeProvider hcp, IComparer comparer) [0x00000] in <filename unknown>:0
    at System.Collections.Hashtable..ctor (Int32 capacity, Single loadFactor) [0x00000] in <filename unknown>:0
    at System.Collections.Hashtable..ctor (Int32 capacity) [0x00000] in <filename unknown>:0
    at System.CurrentSystemTimeZone..ctor (Int64 lnow) [0x00000] in <filename unknown>:0
    at System.TimeZone..cctor () [0x00000] in <filename unknown>:0
    --- End of inner exception stack trace ---
    at Hyena.ApplicationContext..cctor () [0x00000] in <filename unknown>:0
    --- End of inner exception stack trace ---
    at Booter.Booter.CheckHelpVersion () [0x00000] in <filename unknown>:0
    at Booter.Booter.Main () [0x00000] in <filename unknown>:0



    After the fresh install I used the "Install/Remove Software" applet to update the software. About 45 packages were installed.

    I have not done any of the packman multimedia install stuff, as I think this has nothing to do with the problem.

    When I insert an audio cd into the cdrom, it does show up on the desktop as such.

    I would like to try playing an audio cd "without" installing anymore software. Is there a "Command Line Cd Player" to try??? For Test purposes

    Any Ideas??
    Thanks

  2. #2
    michael47 NNTP User

    Default Re: Banshee Will Not Start -Fresh Install- 11.4 Gnome Live CD

    Hi
    For this bug you have a workaround
    https://bugs.archlinux.org/task/21351

    For me it don't work.
    Also you can try to update Mono to the last version 2.10 from
    Index of /repositories/Mono/openSUSE_Factory
    That works for me.
    Good luck
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •