Results 1 to 7 of 7

Thread: opensuse 11.4 Keepass doesn't work with distro mono

  1. #1
    Join Date
    Jun 2008
    Location
    Bialystok, Poland
    Posts
    6

    Default opensuse 11.4 Keepass doesn't work with distro mono

    Hi,

    After openSUSE11.3->openSUSE11.4 upgrade Keepass2.14 stopped working.
    Seems to be problem with mono included in 11.4.

    Anybody confirm?
    --
    GreetZ .:JbRaVo:.

  2. #2
    Join Date
    Jun 2008
    Location
    Munich
    Posts
    355

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    nopes, it's working fine here under 11.4 64bit. I installed

    mono-tools
    mono-winforms
    xdotool

    cu
    Gargi
    my rig: intel i7 6700, 16GB RAM, ASUS Z170-K, NVIDIA Geforce 1060GTX, Opensuse 42.3, Windows 10 1803

  3. #3

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    I've installed KeePass v 2.10-2.1 from the repository

    Index of /repositories/Mono:/Community/openSUSE_11.4

    It mostly works, except for drag-and-drop which refuses to drag&drop to firefox 4.0b12 fields, but does drag&drop to text files open in e.g. gedit, and to .doc files open in LibreOffice Writer.

    Can anyone help?

    Martin

  4. #4

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    More evidence: I also get exactly the same problem with KeePass v 2.14 when invoked using mono 2.10-2.1.

    I haven't got xdotool installed - can't see it in any repositories for open SUSE 11.4.

    Does anyone have any suggestions for why drag&drop fails from KeePass to Firefox?

    Martin

  5. #5

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    Quote Originally Posted by suffolkpunch View Post
    More evidence: I also get exactly the same problem with KeePass v 2.14 when invoked using mono 2.10-2.1.

    I haven't got xdotool installed - can't see it in any repositories for open SUSE 11.4.

    Does anyone have any suggestions for why drag&drop fails from KeePass to Firefox?

    Martin
    Same problem still there, after installing xdotool from the openSUSE contrib repository.

  6. #6
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    If you continue to have problems with Keepass, might I suggest LastPass? I formerly used both Keepass and Roboform. In fact, I wanted Roboform so badly that I stuck with Windows longer than I really wanted to. LastPass has gotten good write-ups in the Linux world. I use the free version. I think you need a paid version if you want to put it on a usb key.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  7. #7
    Join Date
    Jun 2008
    Location
    Bialystok, Poland
    Posts
    6

    Default Re: opensuse 11.4 Keepass doesn't work with distro mono

    It runs fine on fresh openSUSE 11.4 install (not upgrade). So it must be something with upgrade (no time for further investigation).

    I got brand new hardware with intel core i5 and changed architecture to 64bits so we can close that ticket
    --
    GreetZ .:JbRaVo:.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •