Results 1 to 2 of 2

Thread: YAST Error after install suse linux

  1. #1
    Join Date
    Jan 2011
    Posts
    26

    Default YAST Error after install suse linux

    Hi all,

    Yesterday, after I reinstall suse linux enterprise 11 in my note book. I got some error messages. They are :
    From Suse linux installing processed
    1. acroread-9.3.2-0.1.1.i586.rpm
    2. yast2-pkg-bindings-2.17.45-0.2.10.i586.rpm
      After installed suse linux.
    3. error messages for all options in yast2.


    The story is when I started installing suse linux, I checked first the live cd and I got message that live cd is okay. But, when the installation process was running, I got 2 messages error. But, the messages were informing me to verivied from software management module.

    So, my questions are :
    1. What are acroread-9.3.2-0.1.1.i586.rpm and yast2-pkg-bindings-2.17.45-0.2.10.i586.rpm and what are they fungtions? If my guess is not wrong, acroread means acrobat reader. Is it true?
    2. Where is others place I can download them (no.1,2,3) beside the live cd? Or, if the easyest way is live cd. Can some one help me for the location?
    3. As yast2 got error, is there an other way I can installed them (no.1,2,3)?


    Thank you before and I appreciated any advice or suggestion.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: YAST Error after install suse linux

    SLED
    Is not openSUSE

    If you are using an Enterprise product, you should go here:
    NOVELL FORUMS
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •