Results 1 to 6 of 6

Thread: 11.4 after upgrade - flash discolored

  1. #1
    Join Date
    Aug 2008
    Location
    San Antonio Texas
    Posts
    124

    Default 11.4 after upgrade - flash discolored

    Weird... I upgraded to 11.4 and now my flash videos (off of youtube) are discolored/badly visible.

    Anyone experiencing this? 11.4 x86-64bit.

  2. #2

    Default Re: 11.4 after upgrade - flash discolored

    Confirmed: I have the same issue (on a HP 6730b with Intel GM45 graphics onboard), before upgrading to 11.4 it worked fine.

  3. #3
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: 11.4 after upgrade - flash discolored

    This is not only a problem in openSuse:
    e.g. http://forums.linuxmint.com/viewtopic.php?f=141&t=67520

    Try disabling hardware acceleration for flash (right click on a flash video
    -> settings)

  4. #4
    Join Date
    Aug 2008
    Location
    San Antonio Texas
    Posts
    124

    Default Re: 11.4 after upgrade - flash discolored

    EDITED...

    Ok, its not discolored but has blocks showing up in the vids. I will look into disabling hardware accel..

  5. #5
    Join Date
    Oct 2008
    Location
    near Munich
    Posts
    507

    Default Re: 11.4 after upgrade - flash discolored

    I have the same problem with some flash videos. Unfortunately disabling
    hardware acceleration didn't solve that.

  6. #6
    Join Date
    Mar 2010
    Location
    Portland, OR
    Posts
    6

    Default Re: 11.4 after upgrade - flash discolored

    1. Open a Terminal
    2. Switch to root
    3. If you have an old Flash and nspluginwrapper:
    zypper rm flash-player nspluginwrapper
    4. Get Flash from the adobe Website
    5. Unpack and copy the file here: /usr/lib64/browser-plugins
    6. Restart any Browser and have Fun !
    openSUSE 11.2 on Lenovo x200 Laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •