Results 1 to 3 of 3

Thread: X window problem

  1. #1
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default X window problem

    hello every one

    i have been trying to run apache2 at start up as a system service

    so i 've been playing with the run level editor

    the next time i boot in my gui system didn't start at all i got the console prompt asking for log-in user and password

    however i was able to start the x gui system after logging in as root using the "xstart" command but i want it started before i log in so i can get the normal gui log-in window

    here's a screen shoot of my run level editor


  2. #2
    Join Date
    Nov 2010
    Location
    Damanhour-North-Egypt
    Posts
    90

    Default Re: X window problem

    ok world

    i have the following services

    xdm disabled runlevel = 5
    xdm.orig disabled runlevel = nothing

    i need to enable the xdm to start just after booting

  3. #3
    Join Date
    Nov 2008
    Location
    London, Ont, Canada
    Posts
    94

    Default Re: X window problem

    Mine (in detail mode) says, at top) 5: Full multiuser with network and display manager;

    When on the xdm line, at the bottom (service will be started in following runlevels) = 5 (with an "X")

    After setting it and "OK", a reboot should go straight through to the desktop.

    Does this help?
    GA-Z68X-UD3H-B3, i5-2500K (using CPU's HD3000 capability), 8 gb DDR3, Seagate 2TB 7200, Samsung 213T, OpenSuSE 12.3/KDE 3.5, OSL2000 bootloader

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •