Results 1 to 2 of 2

Thread: Keep Skype from muting all other applications when using pulseaudio on 11.4

  1. #1
    Join Date
    Jan 2009
    Location
    Omaha, NE
    Posts
    37

    Default Keep Skype from muting all other applications when using pulseaudio on 11.4

    I recently upgraded to 11.4, but skype seems to mute all other application streams when a call is active. I can manually unmute them, but it is rather annoying especially when listening to music in the background using Amarok since everytime a new track starts it creates a new stream and is muted again.

    Did quite a bit of googling and found a few references to the issue, but no solutions.

    I installed pavucontrol just to see if it had more options then kde's built in multimedia settings, but it doesn't (just has the cool how loud is the volume currently).

    I would appreciate thoughts, short of attempting to switch to alsa. I like the individual application (stream) volumes.

  2. #2
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: Keep Skype from muting all other applications when using pulseaudio on 11.4

    I am thinking on removing pulseaudio. That @%#@ never-ever worked properly. I always had skype problems with it, except now. Even though I don't have any apparent problems for now, I am just waiting something to break.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •