Results 1 to 4 of 4

Thread: Can't update 11.3

  1. #1
    Join Date
    Jan 2009
    Location
    43.009 N, 73.172 W
    Posts
    189

    Default Can't update 11.3

    I usually run my updates every Friday, my last good update was 4-Mar-2011. I could not update this week and got an error -

    "PackageKit Error repo-not-available: File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/openSUSE:/Tumbleweed:/Raw/openSUSE_Tumbleweed_standard/'"

    I get a similar error message when starting Yast Software Management.

    Is this related to the 11.4 release? I'm waiting for fewer bugs before I upgrade to 11.4, so I'd like to be able to keep current with 11.3. Any advice?

    Thanks.
    Box: Home Built | Intel Core2 @2.4 GHz | 6 GB | OpenSUSE 11.4| KDE 4.6.0 r6| nVidia GeForce 7300 GT

  2. #2
    Join Date
    Jan 2009
    Location
    43.009 N, 73.172 W
    Posts
    189

    Default Re: Can't update 11.3

    A little more info on this. Here's my 'zypper ref ' output:

    Code:
    boreal:~ # zypper ref
    Repository 'Packman Jacobs U.' is up to date.
    Repository 'Stable_4.5' is up to date.
    Repository 'X11:lxde' is up to date.
    Repository 'google-earth' is up to date.
    Repository 'openSUSE:Tumbleweed' is up to date.
    File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/openSUSE:/Tumbleweed:/Raw/openSUSE_Tumbleweed_standard/'
    Abort, retry, ignore? [a/r/i/?] (a): 
    Problem retrieving files from 'openSUSE:Tumbleweed:Raw'.
     [AbstractCommand.cc:224] URI=http://download.opensuse.org/repositories/openSUSE:/Tumbleweed:/Raw/openSUSE_Tumbleweed_standard/repodata/repomd.xml
    Please see the above error message for a hint.
    Skipping repository 'openSUSE:Tumbleweed:Raw' because of the above error.
    Repository 'openSUSE BuildService - Games' is up to date.
    Repository 'openSUSE BuildService - Mozilla' is up to date.
    Repository 'openSUSE-11.3 Non-OSS' is up to date.
    Repository 'openSUSE-11.3 OSS' is up to date.
    Repository 'openSUSE-11.3 Updates' is up to date.
    Repository 'google-x86_64' is up to date.
    Some of the repositories have not been refreshed because of an error.
    Box: Home Built | Intel Core2 @2.4 GHz | 6 GB | OpenSUSE 11.4| KDE 4.6.0 r6| nVidia GeForce 7300 GT

  3. #3
    Join Date
    Mar 2010
    Location
    Southern Europe
    Posts
    352

    Default Re: Can't update 11.3

    In fact, if you go to Index of /repositories/openSUSE:/Tumbleweed:/Raw you'll see that is empty.

    Instead, it seems that the repo
    Index of /repositories/openSUSE:/Tumbleweed:/Testing/openSUSE_Tumbleweed_standard is populated.

    As I understand it, if you want to keep 11.3 it's better not to use Tumbleweed.

  4. #4
    Join Date
    Jan 2009
    Location
    43.009 N, 73.172 W
    Posts
    189

    Default Re: Can't update 11.3

    Thank you. I'll disable that repo. I don't remember adding it, I wonder how it got activated.
    Box: Home Built | Intel Core2 @2.4 GHz | 6 GB | OpenSUSE 11.4| KDE 4.6.0 r6| nVidia GeForce 7300 GT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •