Results 1 to 5 of 5

Thread: Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

  1. #1

    Default Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

    Hello everybody,

    I've just installed Opensue 11.4 (gnome-desktop) on my machine. The problem is that, if I open a database-form with libreoffice base, no navigation-bar appeares. The option "navigation" from the view-menu is not active. The database uses the built-in HSQLDB in single user mode. Navigation via libreoffice-basic is possible and I can see the first record - just it is not possible to navigate manually.

    Can anybody help?

    Thanks and regards

    Helmut

  2. #2

    Default Re: Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

    hey Helmut,

    I'm facing the same problem.

    i'm getting the navigation buttons by enabling standard, frame and navigation toolbars.

    But that's as far as I get, when I click the filters button, the whole thing freezes.

    Been searching all day for this ...

    greetings, J.

  3. #3
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

    Same problem here it is annoying as hell.

    I have to go to

    View, Toolbars, Form navigation.

    It then appears and works, but the next time I open a database form, it os gone again and I have to add it back in. It is a pain in the arse.

    This does not happen in the windows version, but is happening on three opensuse computers.

    I installed openoffice, and it behaves as it should so it would seem this is only related to libreoffice on opensuse or perhaps Linux in General.

  4. #4
    Join Date
    Jun 2008
    Location
    Wales, MA
    Posts
    486

    Default Re: Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

    OK I uninstalled everything libre office related, downloaded the ropms from the libre office website, installed all of them and libre office works as it should.

    This is obviously only a problem with the opensuse packages.

    Perhaps a bug report is in order.

  5. #5
    Join Date
    Dec 2010
    Location
    Smiach, Ukraine
    Posts
    4

    Default Re: Opensuse 11.4 - No Navigation in LibreOffice-Base-Forms

    I confirm this bug in SLED SP1 package of LibreOffice-base-3.3.1. It's really frustrating to have such a critical bug in an Enterprise distribution. There are several bug reports on the issue:
    https://bugs.launchpad.net/ubuntu/+s...ce/+bug/709778 - the Ubuntu bug report,
    https://bugs.freedesktop.org/show_bug.cgi?id=36443 - the FreeDesktop one.
    There's really no good sign to see that the bug still known only in Novel's version of LibreOffice and Ubuntu vendor build is reported in LibreOffice-3.4 upstream release.
    Should there be any hope the bug will be fixed some time in future, knowing that currently no Base developer is working in LibO? Differences between LibreOffice base and OpenOffice.org Base (View topic) • OpenOffice.org Community Forum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •