Results 1 to 3 of 3

Thread: Desktop (kde) does not start

  1. #1
    Join Date
    Jun 2008
    Location
    Cape Town South Africa
    Posts
    92

    Default Desktop (kde) does not start

    A few months back I reinstalled 11.3 (KDE) over a broken version of 11.3 (kde) the new installation did not allow kde to start. Instead I got a blank screen with a terminal window in the top left corner. If I try " startx " I get the following-

    -----

    xauth: file /home/fran/.serverauth.2973 does not exist


    Fatal server error:
    Server is already active for display 0
    if this server is no longer running, remove /tmp/.X0-lock and start again


    xinit: XIO: fatal IO error 11 (resource temporarily unavailable) on X server ":0"
    connection to X server lost after 7 requests (7 known processed) with 0 events remaining.

    ----

    Removing .X0-lock did not help so at the time I resorted to running gnome untill 11.4 came out. needless to say I have now installed 11.4 and still have the same result IE no KDE .

    any Ideas?

    Thanks

  2. #2

    Default Re: Desktop (kde) does not start

    Hi,

    have you tried to rename the ".kde4" folder in your /home directory to, say, ".kde4old"?

    HTH

    Lenwolf

  3. #3
    Join Date
    Jun 2008
    Location
    Cape Town South Africa
    Posts
    92

    Default Re: Desktop (kde) does not start

    bingo thanks. I love linux

    So much to learn, so much remember, not enough time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •