Results 1 to 3 of 3

Thread: Opensuse 11.4 - Keine Navigation in LibreOffice-Base-Formularen

  1. #1

    Default Opensuse 11.4 - Keine Navigation in LibreOffice-Base-Formularen

    Hallo zusammen,

    ich habe gestern Opensuse 11.4 installiert und finde es sieht sehr gut aus - allerdings, wenn ich ein Datenbank-Formular (HSQLDB-Einzelplatz) in LibreOffice-Base ffne, fehlt die normalerweise eingeblendete Navigationsleiste! Der erste Datensatz wird angezeigt und ber meine Makros kann ich auch Datenstze suchen - nur eben nicht Manuell navigieren. Im Men Ansicht ist die Option "Navigator" zudem deaktiviert. Installiere ich die Download-Version von Libre-Office funktioniert alles normal.

    Kann jemand helfen?

    Danke Helmut

  2. #2

    Default Re: Opensuse 11.4 - Keine Navigation in LibreOffice-Base-Formularen

    Hallo,

    ich kann mich da nur anschließen.
    Wobei ich sagen muss, man kann die Formular-Navigation händisch aktivieren, obwohl es scheint, als würde es nicht gehen.
    Viel spannender ist die Frage, warum eine Abfrage "stunden" braucht, um ausgeführt zu werden.

    Gibt es da vielleicht eine Lösung, Upgrade von java brachte nichts.

    LG Uwe

  3. #3

    Post Re: Opensuse 11.4 - Keine Navigation in LibreOffice-Base-Formularen

    Hallo und Guten Abend,

    habe heute auf der Offiziellen Site von LibreOffice nachgesehen und dort die Version 3.4 gefunden. Runtergeladen, altes LibreOffice gelöscht und danach 3.4 installiert. Jetzt ist die Navigation wieder dort, wo sie im Formular hingehört. Auch das Suchen scheint etwas schneller zu gehen.

    Gruß Uwe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •