Results 1 to 3 of 3

Thread: kmail: contacts from addressbook missing in "to" field when sending mail

  1. #1

    Angry kmail: contacts from addressbook missing in "to" field when sending mail

    Opensuse 11.4 KDE

    I've imported a vcard addressbook in kontact. When I create a new mail and start typing something in the "to" input field, no contacts are automatically added. When I click the "select" button, nothing is found, except for the recently added email addresses. Nothing from my imported addressbook though.

    This also didn't work in opensuse 11.3 KDE. Am I doing something wrong here?

  2. #2
    Join Date
    Sep 2009
    Location
    Florida, USA
    Posts
    4

    Default Re: kmail: contacts from addressbook missing in "to" field when sending mail

    Exact same issue for me as well. I'd really like to find a solution.
    Laptop: Dell Latitude D620 | OpenSUSE 11.2/Windows XP | KDE 4.3.1 | Intel CPU T2400 1.83 GHZ | nVidia NVS 110M | 1.5 GB RAM

  3. #3

    Default Re: kmail: contacts from addressbook missing in "to" field when sending mail

    Try this:

    Kickoff,
    System Settings,
    Personal Information,
    under 'Resources' select contacts from drop down list,
    Click top button (unmarked),
    select 'Akonaadi Address Books'
    OK,
    select Akonadi and push 'Use as standard',
    Click off tick against Default
    Now in Kmail Composer,
    Select...
    in Address Book drop down list select
    Akonadi-resource

    That's it - Composer Select should now work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •