Results 1 to 7 of 7

Thread: "Trash" doesn't work

  1. #1

    Default "Trash" doesn't work

    When I move something to Trash it doesn't show the option of "Empty Trash".
    I can use "move to Trash" and it just moving there like some ordinary folder, but shift+del give me an option for deleting the files.

    How to fix that?

    Using OpenSUSE 11.3 32bit.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: "Trash" doesn't work

    On 03/12/2011 01:36 PM, volter wrote:
    >
    > When I move something to Trash it doesn't show the option of "Empty
    > Trash".
    > I can use "move to Trash" and it just moving there like some ordinary
    > folder, but shift+del give me an option for deleting the files.
    >
    > How to fix that?


    i guess you mean while in Dolpin....or using what and how do you "move
    something to Trash"

    i am not sure i understand the question, sorry..

    if you right click the trash can and then select "Empty Trashcan" what
    happens? (here the can is emptied)

    or, if you right click an item inside the trashcan and select "Delete"
    what happens? (here the item is deleted from the trashcan)

    what is not happening the way you think it should?

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  3. #3

    Default Re: "Trash" doesn't work

    if you right click the trash can and then select "Empty Trashcan" what
    happens?

    if you right click an item inside the trashcan and select "Delete"
    what happens?
    I don't have that options. It appears like the "Trashcan" is already empty, the icon doesn't changes when some file in it .
    I can just "permanently delete" (shift+del).

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: "Trash" doesn't work

    On 03/12/2011 06:36 PM, volter wrote:
    >
    > I don't have that options. It appears like the "Trashcan" is already
    > empty, the icon doesn't changes when some file in it .
    > I can just "permanently delete" (shift+del).


    has it always been like this, or did it used to work some other way
    and then suddenly began this strange stuff?

    or, did it work differently in 11.2 by then now not? i see you are on
    11.3, but are you using KDE, Gnome or other? which version?

    and, how have you logged in?

    that is, did you log into KDE, Gnome, or other as yourself, or as the
    administrator/superuser/root...

    are you booting up in failsafe or normally?

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  5. #5

    Default Re: "Trash" doesn't work

    I'm using Gnome.
    I have only 1 user on my OpenSUSE 11.3 (I didn't updated it from 11.2) and I log in to it.
    It it had been working fine for couple of month and today I noticed it while trying to remove some files.

    I boot in normal mode.

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: "Trash" doesn't work

    On 03/12/2011 10:06 PM, volter wrote:
    >
    > I'm using Gnome.


    sorry, i think you have to wait until a Gnome user happens by..

    and, since Gnome, KDE, XFCE, LXDE, and all the others are so different
    you should at least say which you are using in your first post...or
    even put Gnome it in the subject line (so gnome ignorant folks, like
    me, know not to try to help)..

    but, while waiting for the good gnome helper to find you, you can help
    yourself by using YaST to add a test user, then log out and then back
    into that new test user's account and see if the trash can works as
    you expect then.....if it works in the new test user that means that
    something in your original user's /home set up is messed up...(and,
    not in the test user's /home)....a fact you should tell any Gnome
    Gurus who happen to try to help..


    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  7. #7

    Default Re: "Trash" doesn't work

    I had the same problem.
    I deleted all directories and the file in .local/share/Trash
    and restarted dolphin.
    That solved the problem.
    Probably suffice to delete the metadata file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •