Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: KDE 4.6.1 for openSUSE 11.4?

  1. #1
    Join Date
    Jun 2008
    Location
    San Salvador, El Salvador (Central America).
    Posts
    45

    Question KDE 4.6.1 for openSUSE 11.4?

    Hi,

    I have just installed openSUSE 11.4 in my main laptop, now I want to update KDE to 4.6.1 but the repo:
    Index of /repositories/KDE:/Release:/46/openSUSE_11.4
    seems to have problems, it has some packages with version 4.6.1 and other with 4.6.0. When I try to make in Yast software installer to update all packages from this KDE repo a mess with dependencies is suggested.

    Thanks.
    Xavier.

  2. #2
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Απ: KDE 4.6.1 for openSUSE 11.4?

    I have the same problem. I get dependency errors about oxygen-icon-theme missing. I'm on 64bit, i haven't check for 32bit (on another system).

  3. #3
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,103

    Default Re: KDE 4.6.1 for openSUSE 11.4?

    I did an update to kde 4.6.1 using the kde rpm's in factory oss yesterday. All works fine and brings in qt 4.7.2.

  4. #4
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Απ: Re: KDE 4.6.1 for openSUSE 11.4?

    Quote Originally Posted by dth2 View Post
    I did an update to kde 4.6.1 using the kde rpm's in factory oss yesterday. All works fine and brings in qt 4.7.2.
    Which specific repo have you used?

  5. #5
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,103

    Default Re: KDE 4.6.1 for openSUSE 11.4?

    This one:-

    Index of /factory/repo/oss/suse

    But I only updated the KDE parts

  6. #6
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Απ: Re: KDE 4.6.1 for openSUSE 11.4?

    I can't find the oxygen-icon-theme package in this repo and that is the package that yast says is missing when i try to upgrade to KDE 4.6.1

  7. #7
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,103

    Default Re: KDE 4.6.1 for openSUSE 11.4?


  8. #8

    Default Re: Απ: Re: KDE 4.6.1 for openSUSE 11.4?

    same problem here.

  9. #9
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Απ: Re: Απ: Re: KDE 4.6.1 for openSUSE 11.4?

    It seems that there is a building problem in KDE 4.6 repo.

    https://build.opensuse.org/project/m...=0&succeeded=0

    I hope that someone is looking at it. Should we report a bug?

  10. #10
    Join Date
    Feb 2010
    Location
    Upstate New York, USA
    Posts
    480

    Default Re: Απ: KDE 4.6.1 for openSUSE 11.4?

    Quote Originally Posted by elksi View Post
    I have the same problem. I get dependency errors about oxygen-icon-theme missing. I'm on 64bit, i haven't check for 32bit (on another system).
    I am experiencing the same problem(s) with KDE 4.6 / 4.6.1. Problem occurs on 11.3 and 11.4. My 32-bit (i586) 11.3 is clean with KDE through the 4.6.1 updates. The 64-bit (x86_64) 11.3 and 11.4 experience the dependency problems starting with "oxygen-icon-theme". This dependency may be resolved by adding the KDE factory repositories, though further dependency issues arise.

    I believe that the 4.6.1 oxygen-con-theme package (in the noarch section) is not included in the 64-bit repository.

    I was going to give it a few days to "shake out", since this all started on the release date for 11.4. Early perusal of bugzilla finds no mention of this problem.

    I am glad that I am not the only one experiencing this.
    Lap: Gateway NV79, i5-430, 4GB, 2 x 500GB HD, Intel GMA HD
    openSUSE Leap 15.0 x64 + 42.3 x64, KDE 5.15.3, Ubuntu 16.04 LTS, Windows 7

    Test:: openSUSE 15.0, KDE Plasma, Windows/XP/SP3 guest.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •