Results 1 to 7 of 7

Thread: Online Update Error

  1. #1

    Default Online Update Error

    When I try to update get an error.
    screenshot:
    http://i1103.hizliresim.com/2011/3/11/6314.png

    Im using 11.4 and i get this error for all YAst options...
    What Can I do?

  2. #2
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: Online Update Error

    I'm not sure if it is the same problem but I am having problems updating using kpackagekit I always get this error message

    There was a (possibly temporary) problem connecting to a software origins. Please check the detailed error for further details

    Details

    Media source 'http://download.opensuse.org/distribution/11.4/repo/oss' does not contain the desired medium

  3. #3
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Online Update Error

    Open a terminal
    Code:
    su
    Code:
    # zypper refresh
    post the output here.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  4. #4

    Default Re: Απ: Re: Online Update Error

    ok, improved self. I have orther problem,
    i cant hear to voice on flash videos after 11.4 update

  5. #5
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Απ: Re: Online Update Error

    Go here
    start menu-->system settings--> hardware-->phonon


    And check test sound.

    And then go to yast and install alsamixer
    then go to terminal and write alsamixer and increase sound bars.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  6. #6
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: Απ: Re: Απ: Re: Online Update Error

    linux-5git:/home/gerry # zypper refresh
    Repository 'KDE:Release:46' is up to date.
    Repository 'Printing' is up to date.
    Repository 'openSUSE:Factory:Contrib' is up to date.
    Repository 'openSUSE-11.4-Oss' is up to date.
    Repository 'openSUSE-11.4-Update' is up to date.
    All repositories have been refreshed.
    linux-5git:/home/gerry #

    and while I'm here

    linux-5git:/home/gerry # zypper in hplip
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides libjpeg.so.62(LIBJPEG_6.2) needed by hplip-hpijs-3.11.1-33.2.i586
    Solution 1: do not install hplip-3.11.1-33.2.i586
    Solution 2: break hplip-hpijs by ignoring some of its dependencies

    Choose from above solutions by number or cancel [1/2/c] (c):

    linux-5git:/home/gerry # zypper in libjpeg62
    Loading repository data...
    Reading installed packages...
    'libjpeg62' is already installed.
    No update candidate for 'libjpeg62-62.0.0-3.1.i586'. The highest available version is already installed.
    Resolving package dependencies...

    Nothing to do.
    linux-5git:/home/gerry #

  7. #7
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Online Update Error

    On 2011-03-11 21:06, gerrygavigan wrote:
    >
    > linux-5git:/home/gerry # zypper refresh
    > Repository 'KDE:Release:46' is up to date.
    > Repository 'Printing' is up to date.
    > Repository 'openSUSE:Factory:Contrib' is up to date.
    > Repository 'openSUSE-11.4-Oss' is up to date.
    > Repository 'openSUSE-11.4-Update' is up to date.
    > All repositories have been refreshed.
    > linux-5git:/home/gerry #


    You should not have factory nor kde. Also, check if that printing repo
    points to a 11.4 one.

    >
    > and while I'm here
    >
    > linux-5git:/home/gerry # zypper in hplip
    > Loading repository data...
    > Reading installed packages...
    > Resolving package dependencies...
    >
    > Problem: nothing provides libjpeg.so.62(LIBJPEG_6.2) needed by
    > hplip-hpijs-3.11.1-33.2.i586
    > Solution 1: do not install hplip-3.11.1-33.2.i586
    > Solution 2: break hplip-hpijs by ignoring some of its dependencies
    >
    > Choose from above solutions by number or cancel [1/2/c] (c):
    >
    > linux-5git:/home/gerry # zypper in libjpeg62
    > Loading repository data...
    > Reading installed packages...
    > 'libjpeg62' is already installed.
    > No update candidate for 'libjpeg62-62.0.0-3.1.i586'. The highest
    > available version is already installed.
    > Resolving package dependencies...
    >
    > Nothing to do.
    > linux-5git:/home/gerry #
    >
    >



    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •