Results 1 to 2 of 2

Thread: dbus package needed.

  1. #1

    Default dbus package needed.

    Is there anyway to install dbus--sharp-1.0 on opensuse 11.4?
    I've managed only to find dbus-sharp-0.7 and reading https://answers.launchpad.net/docky/+question/140142
    i gave up my search is there anyone here that can convert that ubuntu package to opensuse friendly package if this is possible?

    You would be my hero

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: dbus package needed.

    Hi
    Replied in your other thread about Docky, but the package your after is dbus-1-mono.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •