Results 1 to 4 of 4

Thread: Kontact 4.6

  1. #1

    Default Kontact 4.6

    Hello,

    I've installed Opensuse 11.4 and I would like update kontact 4.6 version. How I can do it? I've added the repository Index of /repositories/KDE:/Unstable:/SC:/kdepim46/KDE_Distro_Factory_openSUSE_11.4 but I can't update.

    Any ideas?

    Thanks!

  2. #2
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Kontact 4.6

    11-03-2011 10:36, jmbarra78 yazmış:
    >
    > Hello,
    >
    > I've installed Opensuse 11.4 and I would like update kontact 4.6
    > version. How I can do it? I've added the repository 'Index of
    > /repositories/KDE:/Unstable:/SC:/kdepim46/KDE_Distro_Factory_openSUSE_11.4'
    > (http://tinyurl.com/6l56nye) but I can't update.
    >
    > Any ideas?
    >
    > Thanks!
    >
    >



    You should give a little more information about your issue. What did you
    tried? What happens when you try to update. And are you positive that
    there exist an update on that repo?

  3. #3

    Default Re: Kontact 4.6

    From I tried you need Qt 4.7.2 but 11.4 comes with 4.7.1. You might have to wait for an update.

  4. #4

    Default Re: Kontact 4.6

    ok, thank you, for your answer. Be alert!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •