Results 1 to 2 of 2

Thread: The KDE Network Monitor requires 3 reboots before being able to connect to wireless network.

  1. #1
    Join Date
    Mar 2011
    Location
    Northern Virginia, USA
    Posts
    12

    Default The KDE Network Monitor requires 3 reboots before being able to connect to wireless network.

    After installing 11.4, I need to type in the command to update the firmware for a broadcom wifi adapter. Then I needed to reboot, twice, before the system knew to use the adapter (where the adapter wifi light goes from orange to blue).

    Then I needed to add my wireless network and type in my key. But the key does not take. If I click on my wireless network icon, it just re-asks for the key and does not connect nor give any other message. Network icon continues to display no connection.

    So I need to reboot again.

    When the system starts again, the adapter is blue, I click on the icon for my wifi network and it connects without asking for my key and I can then set to start my wifi by default.

    Now my wifi works fine.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,130
    Blog Entries
    2

    Default Re: The KDE Network Monitor requires 3 reboots before being able to connect to wireless network.

    Just a "me too."
    Mine was a fresh 11.4 NET install with the LXDE desktop on a dv9500 laptop which has been running 11.3 (so I know that the iwlagn network device driver works).
    I wasn't sure whether the problem was specific to my setup, curiously during the Stage 1 Install wireless was recognized and working fine (network settings weren't preserved for Stage 2 but that's another story).

    Although connecting to an open AP wasn't an issue, the first time I connected to a secured AP I ran into what the OP describes, but didn't reboot, but did switch my network card off/on (my laptop has that hardware feature), whereupon Network Manager then accepted settings prompting for new credentials for a new keyring to store the AP passphrase (this appears to be specific to LXDE and likely shouldn't be seen in KDE or Gnome).

    FWIW,
    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •