Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Can't login to forums using FF 4 beta

  1. #1
    Join Date
    Mar 2011
    Location
    Northern Virginia, USA
    Posts
    12

    Default Can't login to forums using FF 4 beta

    I just installed 11.4 x86_64. Using FF beta 4, I can get to the Main Page - openSUSE and log in there, but when going to the forums, it doesn't recongnize my login and I cannot log in through the link.

    I wonder why FF4 Beta is the default install for 11.4.

  2. #2
    Join Date
    Jul 2010
    Location
    Adelaide, Australia
    Posts
    963

    Default Re: Can't login to forums using FF 4 beta

    Works fine here with 11.4 x86_64
    Desktop: Gigabyte GA-Z270-HD3 - Core i7 7700K - openSUSE Leap 42.2 KDE
    Laptop: HP EliteBook 8770W - Core i7 3940XM - openSUSE Leap 42.2 KDE

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Can't login to forums using FF 4 beta

    Quote Originally Posted by Megenta View Post
    I just installed 11.4 x86_64. Using FF beta 4, I can get to the Main Page - openSUSE and log in there, but when going to the forums, it doesn't recongnize my login and I cannot log in through the link.

    I wonder why FF4 Beta is the default install for 11.4.
    It does work, I'm using it now.

    Make sure you have your login details correct.

    Can you login with a different browser? opera is in the repos
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Mar 2011
    Location
    Northern Virginia, USA
    Posts
    12

    Default Re: Can't login to forums using FF 4 beta

    Yes, I'm able to login. Looks like it's not a FF 4 issue, but a forum issue. I was just able to get on using Konquerer but now I'm having the same problem with Konquerer. I'm now on a different computer using Chrome.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Can't login to forums using FF 4 beta

    Try clearing cache and cookies
    All my browsers and different machines are OK
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Mar 2011
    Location
    Northern Virginia, USA
    Posts
    12

    Default Re: Can't login to forums using FF 4 beta

    The problem is intermittent, I'm able now to post from FF.

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Can't login to forums using FF 4 beta

    You say you "cannot login". Do you mind telling us what happens instead (you will allready know what that a good problem description has at least: what you did, what you got, what you exepected to get).
    Henk van Velden

  8. #8

    Default Re: Can't login to forums using FF 4 beta

    I'm having an issue also in 11.4 with FF 4. I can't login but pressing the opensuse forum bookmark after unsuccessful login takes me to the opensuse forum start page and already login.
    People who do not break things first will never learn to create anything

  9. #9
    Join Date
    Nov 2010
    Location
    Ελλάδα(Αθήνα)-Россия (г. Красноярск)
    Posts
    2,919

    Default Απ: Re: Can't login to forums using FF 4 beta

    Quote Originally Posted by ah7013 View Post
    Works fine here with 11.4 x86_64
    I have not this problem. It is ok.
    Πάντα Φιλικά, Στάμος.
    Desktop: openSUSE Leap 15||x86_64||Gnome 3.14 & KDE 5||AMD Ryzen 7 8 core||Nvidia GTX 1070 Ti Gaming Edition
    Γλώσσες Προγραμματισμού: C++, Qt developing.
    http://bit.ly/fT8Hfi

  10. #10
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Can't login to forums using FF 4 beta

    Quote Originally Posted by conram View Post
    I'm having an issue also in 11.4 with FF 4. I can't login but pressing the opensuse forum bookmark after unsuccessful login takes me to the opensuse forum start page and already login.
    Again, would you mind to tell us what you get instead of what you expected to get. We can not look over your shoulder. Saying "I can't login" while in the same sentence saying "already login" makes no sense. In any case not without proper description.
    Henk van Velden

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •