Results 1 to 3 of 3

Thread: installing qtiplot rpm (built on OpenSuse 11.3) onto OpenSuse 11.4

  1. #1

    Default installing qtiplot rpm (built on OpenSuse 11.3) onto OpenSuse 11.4

    I have just installed 64-bit OpenSuse 11.4 KDE onto my Dell Latitude D830 laptop but need the QtiPlot package for my work. I have found a rpm package (QtiPlot 0.9.8.3 ) that someone had previously compiled on OpenSuse 11.3. I have tried to installed it on OpenSuse 11.4 but KPackageKit gives me the message "nothing provides libpython 2.6.so.1.0()(64bit) needed by qtiplot-0.9.8.3-1.x86_64" It seems that python 2.7 is the current version on OpenSuse. Is there a straight forward way of resolving this?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: installing qtiplot rpm (built on OpenSuse 11.3) onto OpenSuse 11.4

    You really can't install accross different OS version reliably. There are different dependencies. But wait a bit and someone will most likely package it up. This the the danger of being a earlier adopter.

  3. #3

    Default Re: installing qtiplot rpm (built on OpenSuse 11.3) onto OpenSuse 11.4

    Another alternative would be to use the QtiPlot 0.9.8.4 generic linux binary provided on the website. However, when trying to execute it I get the following message
    mark@linux-b2kx:~> /home/mark/Downloads/qtiplot-0.9.8.4/qtiplot
    /home/mark/Downloads/qtiplot-0.9.8.4/qtiplot: error while loading shared libraries: libGLU.so.1: cannot open shared object file: No such file or directory

    Any thoughts?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •