Results 1 to 2 of 2

Thread: compiling ghostscript and /usr/X11R6

  1. #1

    Default compiling ghostscript and /usr/X11R6

    Greetings!

    Compiling ghostscript (9.01 or older) on a SUSE-11.3 does not include the x11 devices.
    gs -h does not show x11, x11alpa, x11mono, etc.

    Compiling on an old SLES-9.3 all x11 devices are included.
    On the old SLES-9.3 there is a library /usr/X11R6 with subdirs lib and include.

    Apparently including x11 devices depends on the libraries in /usr/X11R6.

    Question 1: how do I compile ghostscript on suse-11.3 with x11 devices included? The option --with-x does not help.
    Question 2: where can I get the appropriate /usr/X11R6 for SUSE-11.3?


    Thanks for hints!
    Wolf

  2. #2

    Default Re: compiling ghostscript and /usr/X11R6

    Solved; needs libXt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •