Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Evolution NNTP problem

  1. #1
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Evolution NNTP problem

    Hi,

    I setup my evolution to get this forums news. (eg. threads and posts). However, I can't get them because it give me this:



    I keep entering my forum password over and over again but I can't authenticate :S

    And you might also need to check these:

    http://img4.imageshack.us/img4/7315/...ounteditor.png
    http://img690.imageshack.us/img690/7...ounteditor.png
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Evolution NNTP problem

    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Evolution NNTP problem

    I have checked that but no luck so far. I can see how many unread messages, but I can't see which messages they are. And sometimes, it crashes trying to fetch the messages. But still I have authentication problem.
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Evolution NNTP problem

    Authentication is not required. Just ignore (as in disable) those bits when setting up.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Evolution NNTP problem

    In authentication settings, only option for authentication is "password". I can't find the no authentication option :S
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

  6. #6
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,037

    Default Re: Evolution NNTP problem

    On Wed, 09 Mar 2011 18:36:02 +0000, yasar11732 wrote:

    > I have checked that but no luck so far. I can see how many unread
    > messages, but I can't see which messages they are. And sometimes, it
    > crashes trying to fetch the messages. But still I have authentication
    > problem.


    You don't need to use a password for NNTP access.

    Some programs have been known to query the server and if it says
    authentication is possible, it assumes that authentication is required.
    That's a bug (if that's what's happening here).

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: Evolution NNTP problem

    Hi
    Don't put a username in 'Receiving Email' just the server.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #8
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,037

    Default Re: Evolution NNTP problem

    On Wed, 09 Mar 2011 19:06:02 +0000, yasar11732 wrote:

    > In authentication settings, only option for authentication is
    > "password". I can't find the no authentication option :S


    Just blank out the username option in the server setup. I just tried
    that myself and it worked fine, no authentication requested.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  9. #9
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Evolution NNTP problem

    On 03/09/2011 08:36 PM, malcolmlewis wrote:

    > Don't put a username in 'Receiving Email' just the server.


    and, in this screen:
    http://img690.imageshack.us/img690/7...ounteditor.png

    next to the "Password" is a little down arrow, spin it until something
    like "None" or "None Required" or "Anonymous" comes up [i can't be
    more precise because i've never seen an Evolution in operation], and
    also UNcheck "Remember Password"

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD
    [NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
    173.14.28 3D, Athlon 64 3000+]
    "It is far easier to read, understand and follow the instructions than
    to undo the problems caused by not." DD 23 Jan 11

  10. #10
    Join Date
    Dec 2010
    Location
    Ankara, Turkey
    Posts
    250

    Default Re: Evolution NNTP problem

    These are my current settings, I am getting an error saying that "Connection closed by remote host" (This is how I translated it from Turkish)

    http://img25.imageshack.us/img25/731...ounteditor.png
    http://img38.imageshack.us/img38/731...ounteditor.png
    The only problem with troubleshooting is that sometimes trouble shoots back.
    My blog (in Turkish): http://yasar.serveblog.net

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •