Results 1 to 7 of 7

Thread: Updater Applet not working!

  1. #1

    Default Updater Applet not working!

    I keep getting the following error:

    PackageKit Error repo-not-available: Failed to download /repodata/repomd.xml from http://packman.unixheads.com/suse/11.3/
    It's been doing this for a while and this, for some reason, stops all updating/checking.

  2. #2
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Updater Applet not working!

    Hi,

    Packman went through a lot of modifications on their repos. Search this forum, there is a thread about it.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,354
    Blog Entries
    3

    Default Re: Updater Applet not working!

    I saw that error yesterday. I checked my repos. They included another packman repo, in addition to unixheads. I just deleted unixheads, and then all was well.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #4

    Default Re: Updater Applet not working!

    Thanks guys! I'll check the threads.

  5. #5
    Join Date
    Jul 2009
    Location
    Montreal, Québec
    Posts
    833

    Default Re : Re: Updater Applet not working!

    Ok,

    i get this info form the ML :

    We hope to resolve the matter tonight, but right now, the repository metadata (repodata/) of the individual repositories (Essentials, Multimedia, Extra and Games) is broken because it is not updated correctly.

    In the mean time, if you can't wait , please use the "top-level"/"big" repositories instead, they're fine.

    To be precise: don't use e.g.
    Index of /suse/openSUSE_11.3/Essentials/
    but use
    Index of /suse/openSUSE_11.3/

    Sorry for the inconvenience

    cheers
    --
    -o) Pascal Bleser

  6. #6

    Default Re: Re : Re: Updater Applet not working!

    DaaX, yep that's what I used to fix it.

    A question for everyone here: why does that one repository's error cause the updater applet to stop downloading updates from other repos? Once I fixed the error, the updater told me I had a Java update, which is not from Packman.

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,354
    Blog Entries
    3

    Default Re: Updater Applet not working!

    Quote Originally Posted by 6tr6tr View Post
    why does that one repository's error cause the updater applet to stop downloading updates from other repos?
    You might have installed an application from packman that depends on the older version of java. In that case, java cannot be updated until that installed dependent application has been updated.
    openSUSE Leap 15.1; KDE Plasma 5;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •